Activation problems on Lightroom 6

New Here ,
Dec 24, 2021 Dec 24, 2021

Copy link to clipboard

Copied

Hallo,

wenn ich Lightroom 6 über die Installationsdatei neu installieren möchte, kommt direkt nach Eingabe von Mail-Adresse und Passwort folgende Meldung:

"Später erneut versuchen.

Aus Sicherheitsgründen wurde Ihr Zugriff vorübergehend deaktiviert. Wenden Sie sich an den Adobe-Support, um weitere Informationen zu erhalten."

 

Die Meldung kommt seit gestern abend (23.12.) sowohl auf Windows 10 und 11. Eine Überschreitung der Aktivierungslimits kann ausgeschlossen werden. Auf adobe.com kann ich mich problemlos einloggen, aber hier kommt jedes Mal diese Meldung. Der Installer lässt sich dann auch nur noch über den Task-Manager schließen.

Sind aktuell irgendwelche Fehler bekannt?

TOPICS
Windows

Views

135

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 24, 2021 Dec 24, 2021

Copy link to clipboard

Copied

From the translation to English:

 

when I want to reinstall Lightroom 6 via the installation file, the following message comes directly after entering the e-mail address and password:

"Try again later.

For security reasons, your access has been temporarily disabled. Contact Adobe Support for more information."

 

I think you should contact Adobe Support.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 24, 2021 Dec 24, 2021

Copy link to clipboard

Copied

Thanks for the quick response, but that's exactly what I did in the first place. They forwarded me to this forum, because of the deprecated support for Lightroom 6... But luckily I already got a private message from someone in this forum and I'm in contact with the forum-support.
Merry Christmas 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 24, 2021 Dec 24, 2021

Copy link to clipboard

Copied

For reference by future readers, see the correct answer in this thread for how to contact an Adobe employee who can handle LR 6 activation issues:

https://community.adobe.com/t5/lightroom-classic-discussions/p-activation-or-deactivation-versions-o... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2022 Jan 11, 2022

Copy link to clipboard

Copied

LATEST

I finally found the problem. While installing the old versions of Lightroom 6, you need to disable 2FA in your adobe account settings, since there seem to be incompatibilities with the old installer. After that, the installation worked without any further problems.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines