• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Annoying yellow flash in Dev module

Participant ,
Apr 25, 2024 Apr 25, 2024

Copy link to clipboard

Copied

Hello,

I encounter sometimes (too often) a very strong and blinding pure yellow box as the image is redisplayed after some operations like Before/after (Y) or a crop.

So quick that a screen capture is quite difficult to achieve.

Maybe it is related to the MacOS version: Macbook pro M1, OS: 14.4.1

Is there any feedback on this? It is rather anoying.

Thank you

TOPICS
macOS

Views

65

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 25, 2024 Apr 25, 2024

Copy link to clipboard

Copied

LATEST

If you have graphical problems, the first step should be to try to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue.

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

If this doesn't help you should try to try to reset the Lightroom preferences.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

It's recommended to backup your preferences before you reset the preferences to the default settings:

https://helpx.adobe.com/lightroom-classic/kb/preference-file-and-other-file-locations.html

 

If this doesn't help we need more informations about your environment.

Please provide also a copy of your 'System Info'. This can be get from the LrC Help > System Info menu item. There's a copy button in the System Info dialog. Press this button and paste the info into your next forum post.

 

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce RTX 3060 - Windows 10 Pro 22H2 -- LR-Classic 13.2 - Photoshop 25.7 - Nik Collection 7 - PureRAW 4 - Topaz PhotoAI 3

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines