• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
8

Banding appears in prints from Lightroom Classic and Epson p3800

Explorer ,
Nov 05, 2023 Nov 05, 2023

Copy link to clipboard

Copied

I've been struggling with a problem when printing A2 prints, namely that faint banding appears toward the left edge of the paper. 
Having checked every aspect of the printer more than once and spent hours talking to Epson support, who eventually suggested printing with Epson's Print Layout software, and the banding problem disappeared, so I don't think it's a hardware problem (I've been through absolutely *everything* on the printer that can be cleaned, aligned, squirted, purged and wiggled).

The problem also occurs with Photoshop, (which I discovered when testing which other packages might cause this) but I don't really care about that as I only print from LR Classic. 

I'm aware that lots of us have printing issues when using LR Classic on a Mac, but is anyone else having this specific problem, or know of a fix?
I've added a photo to show the banding produced in PS and LR but not in EPL.

 

Set-up details:

  LR classic 12.5

  PS 24.7.0

MB Pro Retina 15” mid 2014
  Big Sur 11.7.10

  2.8 Ghz quad core i7

  16GB 1600MHz DDR3

  NVIDIA GeForce GT 750M 2 GB

  Intel Iris Pro 1536 MB

Epson Stylus Pro 3800

  Driver 12.62

  Original K3 ink set



Nick. printing problem small.jpg

TOPICS
macOS

Views

51

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation