Brush extremely slow after installation

New Here ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

Hi all,

I installed 11.5 two days ago.  My system is Windows 11 running on a Surface Book 2with 16 Gig of RAM.  Prior to the updatewhile the actions below were not extrememly quick, now it is almost impossible to work with.  All the tone and geometry controls work fine.  The masking detectors/selectors work fine.  When I try to modify a mask with a brush or use the brush for normal editing it updates extremely slowly and incompletely and is so troublesome it is almost unusable.  

Is anyone else finding this or has anyone else solved the issue?

I have cleared the caches and tried both preview methods and limited the vidceo cache to 3 Gig.

TOPICS
Windows

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

Sometimes (I'm guessing) the GPU acceleration option gets changed when new installations happen. Please check the setting at Preferences->Performance->Use Graphcis processor, and if it is off, turn it on. If it is on, turn it off. See if anything improves.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

Thanks for the idea. My setting is auto and it has been since the first installation. Yesterday morning (update was Wednesday) when I used the brush on its own or to modify an automatic matte, pain timing is slow, incomplete and it would generate strokes well outside my input. I tried custom and, in both modes that include gourmet acceleration, it failed in the same manner. When I turned it off, the “painting” became correct but much slower than I was used to. Something failed with the last update. I have cleared the cache after each image bit no help. 

Verne

Sent from my iPhone

On Aug 19, 2022, at 10:54 AM, Adobe Support Community Mailer <noreply@mail.community.adobe.com> wrote:

vw5254_0-1660959142796.png

 

Adobe Support Community
 
Hi vw5254,
 
dj_paige just posted in a community you follow.
 

 
Aug 19, 2022 06:54 AM in Lightroom Classic Discussions

Re: Brush extremely slow after installation

 

Sometimes (I'm guessing) the GPU acceleration option gets changed when new installations happen. Please check the setting at Preferences->Performance->Use Graphcis processor, and if it is off, turn it on. If it is on, turn it off. See if anything improves.

 
 
 
Reply to this message
 
Note: Replies posted via email are plain-text only. Login to the community to reply with text and images
 

 
vw5254_1-1660959142795.png

 

Adobe Support Community
vw5254_2-1660959142796.png

 

vw5254_3-1660959142813.png

 

You may manage your notification settings or unsubscribe from all Adobe Support Community e-mails.
Adobe is located at 345 Park Avenue, San Jose, CA 95110 USA. Copyright © 2022 Adobe. All rights reserved
 
Privacy policy | Contact Us

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 20, 2022 Aug 20, 2022

Copy link to clipboard

Copied

This is new information

 

when I used the brush on its own or to modify an automatic matte, pain timing is slow, incomplete and it would generate strokes well outside my input.

 

Make sure "Auto Mask" in the Brush tool is not checked.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2022 Aug 20, 2022

Copy link to clipboard

Copied

LATEST

I will try that but I would not think that is the issue. I have normally used it in the past and there seems to be no issue when I turn off graphic acceleration. 
thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines