Cannot migrate Aplibrary into Lightroom Classic

Community Beginner ,
May 30, 2022 May 30, 2022

Copy link to clipboard

Copied

I finally got LR Classic [licensed and up to date] and it's installed on my MBP and opens just fine but when I try to import an Aplibrary [brand new 1200 pics only] using the plug-in it opens the window and I can select the ApLibrary and for a fleeting second the import button turns blue but then the Import button greys out. = I can't get LR-C to let me import my Aplibrary into LR/C- I have tried several times.  I'm running Monterey = all software updated and plenty of space.

TOPICS
Cross-app workflows , macOS

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , May 30, 2022 May 30, 2022

Likes

Translate

Translate
LEGEND ,
May 30, 2022 May 30, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

I ended up getting Avalanche software with the thought I could save lots of time - and then haven't had time to use it right now anyway!  But did do one library and it worked just fine == my problem now is to start using Lightroom and get used to it = I'm so used to Aperture but do need to cut the cord.  Thanks much.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

LATEST

I'm having no luck trying to import my Aperture library.  The Aperture/iPhoto Importer Plugin is grayed out, and "Import from Aperture Library" instantly goes into endless spinning beach ball mode.  I'd hate to have to do this manually.  Might try Avalanche, unless there are any other suggestions on getting the built-in import tool to work.  Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines