Capture date is not included with EXIF data during export

Community Beginner ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

After the latest Lightroom Classic update, files that I export do not include the capture date in the EXIF data.  This was not an issue prior to the update.

TOPICS
macOS , Windows

Views

83

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Engaged , Dec 09, 2021 Dec 09, 2021
I'm going to assume that you're not exporting with one of the "copyright only" choices selected in the Metadata section of the export screen and/or are using a plug-in to remove metadata.  As long as niether of those are the case, try this - Select the image(s) Click Metadata --> Edit Capture Time Don't change anything.  Just click the Change button. Export your photos and check for the capture date.

Likes

Translate

Translate
Engaged ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

I'm going to assume that you're not exporting with one of the "copyright only" choices selected in the Metadata section of the export screen and/or are using a plug-in to remove metadata.  As long as niether of those are the case, try this -

  • Select the image(s)
  • Click Metadata --> Edit Capture Time
  • Don't change anything.  Just click the Change button.
  • Export your photos and check for the capture date.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

Thanks for the quick reply!   You're correct in your assumption - I am exporting with "include all metadata" option.  I will try your suggestion.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

It worked. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

I have same issue in LrC 11 - latest uptade on PC win10. Capture date and software information missing after edit and export. File got the date af export. Not so on LrC V.10. (and LR6). The answer given to aledat35742747 do not work for me. Any other method?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

LATEST

Sorry. I did miss the setting in the Metadata field of the Export screen . It works correct with the right selection.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines