• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Changes are doesn't show up

New Here ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

I have a problem. When I edit a photo and a mask, the screen is frozen. Changes don't show up. I change the photo, there is no problem. But the photo in which I tried to add a mask doesn't open any more. I put the number for easy to understand for you guys. I click the number 3 but Lightroom doesn't show this photo. That shows number 2. But you can see at number 1 mask. However, when I add the mask and want to see the changes, it doesn't show any changes. I tried to exposure down to see the difference but it didn't show up. The problem is not only for one photo, it happens all the time. I don't understand what happened. How can I solve that?

Screenshot 2024-01-15 at 21.21.21.png

TOPICS
macOS

Views

90

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

Have you considered resetting the preferences file? I am referring to a file on your hard drive, not the preference settings in the LrC preferences panel. The preferences file contains info on many settingd and conditions. Yes it contains preferences, but not just those shown in the preferences panel. The preferences file can get corrupted leading to all sorts of odd behavior. Yes telling someone to reset the preferences file is a bit like a magic bullet, and yes, this might not be the issue. Be aware that a corrupt preferences file does not get replaced via updates, upgrades, or re-installs. Be aware that resetting the preferences file will reset the preferences to default.

 

See the following link. Carefully read it.

 

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 16, 2024 Jan 16, 2024

Copy link to clipboard

Copied

Thank you for reply. I reset the preferences file but doesn't change anything. I see same problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 16, 2024 Jan 16, 2024

Copy link to clipboard

Copied

LATEST

Your preview cache could be corrupt. You can delete it by using your operating system, but then LrC will want to rebuild all of your previews, which could take some time and would result in grey thumbnails for many photos until it has time to build all of the previews.

 

In your operating system, with LrC closed, go to the folder where the catalog is, and delete the folder whose name ends with PREVIEWS.LRDATA. DO NOT DELETE ANYTHING ELSE.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines