• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
7

Changes made in Develop module do not show in Library module

New Here ,
Nov 06, 2023 Nov 06, 2023

Copy link to clipboard

Copied

I made some changes to a photo in the Develop module. When I switch to library module, the changes do not show. The library module still shows the unedited version of the photo. If I export the edited photo from the Develop module, the export looks unedited.  

I am using Lightroom Classic version 13.01 and Sonoma version 14.0.

This is the first time this is happening to me. It looks like there is a bug in the latest version of Lightroom Classic.

TOPICS
macOS

Views

132

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 06, 2023 Nov 06, 2023

Copy link to clipboard

Copied

What are the "changes" you have made to an image?

Some screen-clips to illustrate the differences you see might help.

 

Regards. My System: Lightroom-Classic 13.2 Photoshop 25.5, ACR 16.2, Lightroom 7.2, Lr-iOS 9.0.1, Bridge 14.0.2, Windows-11.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2023 Nov 06, 2023

Copy link to clipboard

Copied

LATEST

Thanks for your reply, Rob. Below is a screen shot of the changes I made.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines