• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Continually changing to Library-Import screen

Community Beginner ,
Jan 27, 2023 Jan 27, 2023

Copy link to clipboard

Copied

Hi, I'm using LR6 on a PC (still) and just recently I have found that no matter what I am doing in Lightroom I am taken to the "Library-Import" screen continuously, every 5 to 30 seconds or so. I press "Esc" to leave that screen and go back to what I was doing, perhaps editing in the "Develop" area, only to be returned to the "Library-Import" screen again. It's as if "CTRL+SHIFT+I" (the shotcut to open the import screen) is being being issued repeatedly and continuously. It's only happening in Lightroom, for example I opened up the Chrome Browser, for which CTRL-SHIFT-I is a valid shortcut but Chrome is not acting as if the shortcut keys are being pressed. I only tried this to remove the possibility that it was something in the system doing the shortcut ket presses (from a virus perhaps).

I have tried restoring the LR installation from a backup, that didn't help and then a full unistall-reinstall, that didn't help either. Has anyone else experienced this or have any suggestions how to fix the issue?

Thanks

TOPICS
Windows

Views

85

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 27, 2023 Jan 27, 2023

Try if it stops when you uncheck the option to automatically open the import screen when a removable media is detected.

Open the Preferences from the Edit menu, General tab, Import options:

FMcLion_0-1674892768405.png

 

Votes

Translate

Translate
Community Expert ,
Jan 27, 2023 Jan 27, 2023

Copy link to clipboard

Copied

Try if it stops when you uncheck the option to automatically open the import screen when a removable media is detected.

Open the Preferences from the Edit menu, General tab, Import options:

FMcLion_0-1674892768405.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 28, 2023 Jan 28, 2023

Copy link to clipboard

Copied

LATEST

Many thanks for the tip, that seems too have fixed it, I unchecked the first option below regarding a memory card, although I didn't have a memory card plugged in, the adapter for it was connected to a USB port and was showing up as an empty drive in file explorer!

Wurlitzer1015_0-1674902214594.png

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines