Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Copied images LR not LRC

New Here ,
Nov 18, 2021 Nov 18, 2021

Copy link to clipboard

Copied

Hi

 

Can anyone give me a heads up to what the problem is here.

 

My laptop broke and I had to copy contents to ext HD.

 

When now copying back my pictures folder which held my LR images are being copied over as LR not LRC - what have I done wrong or am missing?

 

Any advise greately appreciated

TOPICS
macOS

Views

74

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 18, 2021 Nov 18, 2021

Copy link to clipboard

Copied

When now copying back my pictures folder which held my LR images are being copied over as LR not LRC - what have I done wrong or am missing?

 

I don't know exactly what this means. Can you show us a screen capture? (Use the "Insert Photos" icon, do not attach files)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

Screenshot 2021-11-19 at 20.36.00.png

So this is the conents of my external HD that my hard drive from broken laptop was copied to. 

 

I successfully copied everything over to the my macbook.

 

However the problem is when I open LR classic there's nothing in there. When I then leave the programe and click on one of the raw files Finder in the picture folder it opens up LR (the cloud based program) I don't want to use that.

 

And I can see now timers on the folder where it seems to be uploading all my photos to LR (cloud) 

 

How can I have it simply using LRClassic?

 

Thank you

Clare

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

However the problem is when I open LR classic there's nothing in there.

 

Then you have copied the wrong catalog file. You have to find the proper catalog file and use that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

Are you double clicking on the Lightroom Catalog-2.lrcat file? Is the folder tree the same as the original HD? 

Sean McCormack. Author. Magazine Writer. Official Fuji X-Photographer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

Adding: the catalog file you show Lightroom Catalog-2.lrcat seems really small at 2.2MB, consistent with your observation that there's nothing in it, and consistent with my observation that this isn't the right catalog.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

Yeah, I'd agree there, hadn't seen the size. 

Sean McCormack. Author. Magazine Writer. Official Fuji X-Photographer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

Hi Guys

 

Thank you first of all for your help. I have further information. I spoke with Apple support and reason photos were uploading to cloud was a setting on my macbook. I've sorted that now and deleted them and started the whole process again, with a different outcome that I still can't understand. I've taken some photos to explain it better to you.

 

So I copied the contents of HD onto Macbook/Pictures folder  - you'll see they are all there. I thought perhaps I could import them in again to LRC as a workaround but you'll see LRC cannot see there are any folders underneath the pictures folder to import. What am I missing?Screenshot 2021-11-20 at 10.51.51.png

Screenshot 2021-11-20 at 10.52.14.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

There are security settings on a Mac that have to be set properly. You can search the forums here, or wait until some Mac person can provide a more specific answer.

 

However ...

 

I thought perhaps I could import them in again to LRC

 

A terrible idea. A horrible idea. Don't do this. Importing photos again means that LrC will think these are new photos it has never seen before, with no edits and no user supplied metadata.

 

You absolutely MUST find the proper catalog and use that. This catalog was the one in use before you started having these problems, or a backup thereof.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

Thank you. I really appreciate your help.  I'll have a look at security settings on the Mac that you suggested. Do you know if Adobe/an other -  have tech's  ( I would assumed you nned to pay) to quickly solve this problem for me?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

Me again, I've found the online chat support. I'll speak to them fingers crossed they can point me in the right direction

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

LATEST
quote

Thank you. I really appreciate your help.  I'll have a look at security settings on the Mac that you suggested.


By @Clara-beau

 

it sounds like you are still planning to import the photos again. DON"T IMPORT THE PHOTOS AGAIN.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines