Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Export a slideshow

New Here ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

Hello everyone 

I can't export my slideshow, the loading bar is blocked at the beginning. Any solutions ? 

Thank you  for your answers 🙂

TOPICS
Import and export, Mac, Problem or error

Views

89

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

To start you trouble-shooting-

1) Has the destination Folder full Write Permissions, and sufficient Hard-drive space?

2) Are there any 'Portrait' aspect (Vertical) images in the Slideshow?  (Ocassionally reported as a problem)

3) Are any of the files marked as 'Missing' ? (with an ! mark on the thumbnail border in Grid View)

4) Do you see any error messages at all?

5) Using Music? Can you Export without music?

6) Are there many (hundreds?) of images in the Show? (If so- A video export could take several hours!)

 

 

Regards. My System: Lr-Classic 11.0.1, Photoshop 23.0.2, Lightroom 5.0, Bridge 12.0, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

I have seen the same issue (Macbook air M1, Lightroom Classic version: 10.3 [ 202105281559-8dc50eb4 ]). This is what I found:

When I exported images to slide show where the images reside on an external HDD, the export task stalled again and again. Restarting LrC did not help.

When I moved the same images to the main drive, imported the pictures from there, the export slideshow process succeeded 100% every time.

The target directory was always my home directory.

This is repeatable on my machine, I have done this a number of times now, with the same results: Slideshow exports when images reside on external HDD stall, while slideshow exports when images reside on he main drive succeed.

It's incredibly frustrating to have to move the pictures from one drive to another in order for this to work. I would like to see this work independent of where the pictures reside.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

LATEST
Thank you for your answer, as you it's very frustrating.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines