• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Fehlermeldung "beim lesen dieses Fotos ist in Lightroom ein Problem aufgetreten"

Community Beginner ,
Nov 11, 2023 Nov 11, 2023

Copy link to clipboard

Copied

Hallo, in Lightroom Classic habe ich folgendes Problem: bei Importierten Jpgs taucht plötzlich folgende Fehlermeldung auf: "beim lesen dieses Fotos ist in Lightroom ein Problem aufgetreten". Das Foto ist mit einem weißen Ausrufezeichen auf schwarzem Grund versehen und lässt sich nicht mehr öffnen oder bearbeiten. Wenn ich es lösche und neu importiere bleibt der Fehler bestehen, bzw. wird schon beim Import angezeigt, dass für das betreffende Foto keine Vorschau vorhanden ist. Es sind relativ beliebig Fotos durch meinen kompletten Katalog hindurch betroffen. Alle betroffenen Fotos wurden früher ganz normal angezeigt und waren bearbeitbare. Was kann ich machen?

TOPICS
macOS

Views

324

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 11, 2023 Nov 11, 2023

Copy link to clipboard

Copied

All your photos, or just a few?

 

White ! on black background as opposed to Black ! on while background (Missing photo) sounds like a corrupt photo

 

see, for example:

 

https://community.adobe.com/t5/lightroom-classic-discussions/exclamation-point-with-black-circle-gt-...

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2023 Nov 12, 2023

Copy link to clipboard

Copied

LATEST

Just a few, randomly within the fotos of this year. They used to work just fine until a few weeks ago and I have changed nothing on my setup since. The only thing is, I ran through them on LR mobile on my iPad (they are synced with the Adobe Cloud). They are still bing shown on LR mobile without any problems. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines