Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Files unreadable after export from Lightroom classic

New Here ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

When i export photos from lightroom classic and try to upload them to google drive or any other file sharing app, it says "file unreadable".    I havent changed how i previously exported, and this started randomly in the middle of exporting a large group of files ...most of them worked fine, but the last few said "files unreadable", and ever since that happened i cant figure out how to get things working like normal again.   It doesn't make to me, because i havent changed a thing.       Any help is appreciated 

TOPICS
Import and export, Mac, Problem or error

Views

216

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

Where does this error message "files unreadable" happen? Does it happen in Lightroom Classic, or outside of Lightroom Classic? Please provide the exact word-for-word error message.

 

This is probably file corruption caused by a hardware malfunction. It could be computer memory gone bad, it could be hard disk malfunction (that would be my first guess), it could be other things. You need to run diagnostic tools on your computer hardware.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2020 Nov 03, 2020

Copy link to clipboard

Copied

Are you exporting them directly into the shared folder? If so, this could be an issue where the sharing app tries to share the file before it is fully written by Lightroom.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

I am getting this exact issue. I thought it was an SD card issue or camera issue. I am able to send other files just not photos now. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

following

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2021 Feb 06, 2021

Copy link to clipboard

Copied

I had this exact same issue and came upon your question. I updated lightroom and restarted my computer and everything was readable to the drive afterwards. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 17, 2021 Aug 17, 2021

Copy link to clipboard

Copied

LATEST

I've had this exact same problem, and updating Lightroom and restarting my computer seemed to be the solution too!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines