Grey screen in develop module in LR Classic CC. Not sure what is the issue.

New Here ,
Nov 09, 2018 Nov 09, 2018

Copy link to clipboard

Copied

This might seem to be a common problem with a simple fix but please read the issue before redirecting me to any solution that I have already tried.

This is how my library module looks

library module.JPG

This is how my development module looks .  See, its blank with grey screen

lr dev sshot.JPG

My system information:

Lightroom Classic version: 8.0 [ 1193777 ]

Language setting: en

Operating system: Windows 10 - Home Premium Edition

Version: 10.0.17134

Application architecture: x64

System architecture: x64

Logical processor count: 8

Processor speed: 1.9 GHz

Built-in memory: 8089.3 MB

Real memory available to Lightroom: 8089.3 MB

Real memory used by Lightroom: 350.0 MB (4.3%)

Virtual memory used by Lightroom: 445.0 MB

GDI objects count: 593

USER objects count: 1883

Process handles count: 1393

Memory cache size: 29.1MB

Internal Camera Raw revision: 61

Maximum thread count used by Camera Raw: 5

Camera Raw SIMD optimization: SSE2,AVX,AVX2

Camera Raw virtual memory: 6MB / 4044MB (0%)

Camera Raw real memory: 7MB / 8089MB (0%)

System DPI setting: 120 DPI

Desktop composition enabled: Yes

Displays: 1) 1920x1080

Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:

OpenGL: GeForce MX150/PCIe/SSE2

Check OpenGL support: Passed

Vendor: NVIDIA Corporation

Version: 3.3.0 NVIDIA 416.81

Renderer: GeForce MX150/PCIe/SSE2

LanguageVersion: 3.30 NVIDIA via Cg compiler

Total Video Memory: 4096 MB

Now here are all the things that I have tried to fix the issue that didn't work for me.

1. Installed and re-installed LR multiple times and cleaned the system using AdobeCreativeCloudCleanerTool and Ccleaner application between installs.(Didn't work)

2. Made a clean reinstall of my graphic card driver.(Didn't work)

3. Unchecked the Use Graphic Processor option in Preferences and restarted the application as well as laptop.(Didn't work)

4.Changed the Color profile of the screen to sRGB in the system.(Didn't work)

color management.JPG

5.Forced the application to use openGL instead of DirectX by following the post https://helpx.adobe.com/lightroom/kb/crash-gpu-directx-enabled.html  (Didn't work)

preference.JPG

I have been trying these fixes individually as well as in combination since two days but still no luck .Please tell me if I missed something or if there is any other solution that I should try.

Thanks a lot

Views

5.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 09, 2018 Nov 09, 2018

Looks like you are running an expired license or trial version. That is why you do not see any license info in the 'Help' menu, and that is why the Develop module is deactivated. If you do have a license, then make sure you are logged in with the CC App.

Likes

Translate

Translate
Community Expert ,
Nov 09, 2018 Nov 09, 2018

Copy link to clipboard

Copied

There's a line missing in your system info.

Lightroom Classic version: 8.0 [ 1193777 ]

Language setting: en

should be

Lightroom Classic version: 8.0 [ 1193777 ]

License: Creative Cloud

Language setting: en

Try going to Help > Sign out, and then sign back in.

Also see this thread: pictures do not show in develop

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 09, 2018 Nov 09, 2018

Copy link to clipboard

Copied

Looks like you are running an expired license or trial version. That is why you do not see any license info in the 'Help' menu, and that is why the Develop module is deactivated. If you do have a license, then make sure you are logged in with the CC App.

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

I'm having the same problem, with a valid license, but behind a firewall. I'm on the field and I use my phone's wi-fi and I don't want to waste my data on unwanted updates or sync. Therefore I block all connections except the ones i actively use (messaging, mail, etc). It eventually shows my selected image, but it takes between 5 to 10 minutes to show, no idea what cause the difference. Restarting LR will always display the gray screen.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

LATEST

You have resurrected an old thread which has been marked as answered and it's unlikely to attract attention. Please create a new thread and provide the info suggested, see the screen capture attached.

AF2A7FCE-5EFB-40A8-8B70-39E00E258F18.png

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.8,; LrC 11.5, Lr 5.5, Ps 23.5.1, ACR 14.5,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines