High CPU usage

Explorer ,
Nov 28, 2021 Nov 28, 2021

Copy link to clipboard

Copied

Hi there. After last Lightroom update, my CPU is literally spiking to 100% while I am just browsing photos in develop and library mode. It is spiking even with fresh imported photos. Face detection and adress lookup is turned off, I don´t have need for those. My cache folder is 35GB, LRC, Creative cloud, CameraRAW is all updated. This wasn´t an issue before the major update. Thanks for all your help and advices.
System info in picture bellow, my nvidia 1050 is enabled, as u can see in system info.
Screenshot_685.pngScreenshot_686.png

TOPICS
Windows

Views

130

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 28, 2021 Nov 28, 2021

Copy link to clipboard

Copied

In the Windows OS, what power plan are you using?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

I am using ultimate performance plan, also my nvidia is enabled to maximum performance. GPU is not an issue here as u can see in task manager. I have an issue with CPU, which didn´t occur before the update. All other apps including Premiere Pro, Photoshop, Illustrator, Camera RAW are working fine, I have this issue just with lightroom and only with CPU.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 28, 2021 Nov 28, 2021

Copy link to clipboard

Copied

For the GPU, in GeForce Experience, in Home, have you optimized the settings for LrC?

 

Using the NVIDIA Control Panel (right click on your display)  In 3D Settings/ Manage 3D Settings/ Power Management mode/  are you set for maximum performance?

 

mind you this might be different Game Ready vs Studio driver.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 28, 2021 Nov 28, 2021

Copy link to clipboard

Copied

When you are just browsing, CPU usage is needed to generate previews in the develop module; if you are in the library module and the previews do not already exist, then the preview has to be created and your CPU has work to do.

 

How fast are you browsing between images? In the library module, are these thumbnails, or are these 1:1 previews?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

Hello. This problem is the same even if I use smart previews instead of originals. In library mode I have just thumbnails. And again, this wasn´t issue before the update, Lightroom was smooth before. I tried to reinstall, I tried to delete all the data and settings, then I reinstalled again. As I mentioned in other answer, all the other programs from Adobe are working fine, this is just about Lightroom after the update. I will probably just reroll to older version and forget about the masks, I don´t even using them so, meh.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 11, 2022 Jan 11, 2022

Copy link to clipboard

Copied

LATEST

I can confirm similar problems. After the 11 update, Lr Classic is a system resource hog. Before I could work and edit my photos in Windows and have the browser up, watching videoes or streams. Listen to music. Now, Lr will occasionally interupt the stream and music due to resource consumtion.

-Unistall and re-install solved it for a while, but i came back.

- Removig and adding GPU acceleration fixed it for a while, but the problem came back.

- I hear also from photographers streaming that the lastes Lr and PS updates have a resource problem, and many have reverted to previous versions.

 

Adobe! Listen and acknowledge the problem! Let us know a fix is on the horizon.

 

Thomas

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines