• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

How to access the grayed out images on Lightroom Classic

New Here ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

This is something has been around for quite a while but, still, no right answer. I CANNOT seem to find a way in this green Earth to access images in Lightroom Classic (the latest version) in order to edit them!
I can see them in Adobe Bridge, I can see them in if I access them through Photoshop, I can see them in This PC but CANNOT get them on Lightroom!!!!! 


If I do a "Synchronize Folder" then they show but, they all are grayed out. Not the option at the top of the page, but the images themselves. (there's no pic tool that shows up, btw). I have tried everything suggested since this question was posted 4 years ago.  I've updated the monitor profile - nothing- Re installed LR- nothing- Imported, copied, added - nothing!

 

I've watched videos, read forums and talked to other LR users. They either do not understand the question or go on a historical rant of every single tool every created by Adobe. GRRRR.

 

Every time I Synchronize that folder, the images show- grayed out while on "All" images at the top of the page. If I click on "new" nothing really happens. BTW. the images in question are on the same drive as the main folder of catalog whatever.

 

I have wanted to like LR. I have been able to work some images and "organized" some folders, but what it should be an easy thing is turning out to be an unwinnable quest. 

I have no idea how many wasted hours I have spent on this program just trying to access images that supposedly are THERE! 

 

All I want/need to know is.... Is there a way to access those images that are grayed out and how do I do it?!?!

Thank you. 

TOPICS
Windows

Views

8.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

Grayed out in the Import screen implies they were previously imported.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

Greyed-out in the Import dialog - does mean: Already Imported.

Only one instance of a file can exist in the Catalog library. (unless you allow duplicates!)

Importing from the Hard-drive using the 'Copy' option creates a second copy of the files that the Catalog now references. So the images you "see" in Bridge or Photoshop may not be the same files that are indexed in the Catalog.

This is a mistake often reported when greyed-out images cannot be Imported.

Do a search in the Lightroom-Classic Library for the Filename of one of the files you see in Bridge. There is every chance that LrC is referencing the same file elsewhere, possibly on another of your several drives, or in a different Folder.

 

 

Regards. My System: Lightroom-Classic 13.2 Photoshop 25.5, ACR 16.2, Lightroom 7.2, Lr-iOS 9.0.1, Bridge 14.0.2, Windows-11.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

You don't want to import photos that have previously been imported. Do not launch the Import dialog box. Do not try to synchronize folders. Go straight to the Library module.

 

Perform a search in Lightroom Classic's Library Module for one of these photos, following all 4 steps in order:

 

1. In the Lightroom Library Module, on the left, under Catalog, click on All Photographs
2. Turn off all filters (Ctrl-L once or twice)
3. Turn off all stacking (Photo->Stacking->Expand All Stacks)
4. Search for at least one of these photos by file name using the Lightroom Filter Bar

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

The grayed-out image means that the file has already been imported into Lightroom Classic. In the Library Module, do a search for the file name, and once found, right-click on the image and choose Show in Folder and/or Show in Finder to locate the file.

warmly/j

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

To edit images that are grayed out in the import dialog, all that is necessary is to locate them in the library module (NOT the import dialog) by searching for them by file name or other means and locating them in the catalog. Once you have located the image and highlighted it, all that is necessary is to  edit it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2023 Nov 25, 2023

Copy link to clipboard

Copied

My issue was not exactly the same as yours, but since my search brought me here I'll go ahead and post the solution I found.  I've been creating collections after watching Scott Kelby's video ("Organizing in Lightroom with Scott Kelby", posted by B&H) and also experimenting with rating and rejecting.  Without realizing it, I selected a whole collection and pressed x to mark them as rejected.  When I went back to All Photographs, that collection was always greyed out, and I could not figure out why or get those pictures back to normal.

Fortunately I eventually discovered they had been marked as rejected.  The solution was to select all the photos in that collection again and press u to remove the rejected classification.  All better now!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

LATEST

Finally found a solution. I hope you did too, because this reply is coming 3 years after your post.

 

In the Import dialogue, go to the "File Handling" tab on the right.

Uncheck "Don't Import Suspected Previews."

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines