Lightroom 4 won't open: Error 0xc000007b

Community Beginner ,
Nov 09, 2012 Nov 09, 2012

Copy link to clipboard

Copied

I have been using lightroom 4 for a while with no problem now it wont open up and error message 0xc0000078 comes up. I have rebbooted reinstalled etc. I installed version 3 and that worked when I upgraded version 3 to 3.6 I had the same problem.

Views

65.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Dec 20, 2012 Dec 20, 2012

Good day all,

Based on your suggestions and feedback we have updated our documentation on this issue with some new solutions.

http://helpx.adobe.com/lightroom/kb/error-unable-start-correctly-0xc00007b.html

Let us know if this helps, or feel free to post if you have more questions or still are seeing the error.

Thanks!

Pete

Likes

Translate

Translate
replies 101 Replies 101
New Here ,
Apr 21, 2013 Apr 21, 2013

Copy link to clipboard

Copied

LATEST

Look at my posting 95. You will see that I had same without Livid installation recently and just did the reinstal, which led to the question 'Repair Installation?', to which I simply replied 'yes'and all was fixed.

Good luck.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 10, 2013 Mar 10, 2013

Copy link to clipboard

Copied

nobby c, have you tried the instructions in that technote above?

-------------------------------------
The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit Like a Pro books.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines