• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lightroom 6

New Here ,
Mar 10, 2023 Mar 10, 2023

Copy link to clipboard

Copied

Bonsoir

 

Je recherche un lien de telechargement de Lightroom 6

 

Aurez vous un lien svp

Merci a tous de retour 

TOPICS
macOS

Views

403

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 10, 2023 Mar 10, 2023

Copy link to clipboard

Copied

The links are here: https://helpx.adobe.com/lightroom-classic/help/lightroom-6-end-of-support.html

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 10, 2023 Mar 10, 2023

Copy link to clipboard

Copied

MACOS.

What MACOS? 

What CPU? M1?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 10, 2023 Mar 10, 2023

Copy link to clipboard

Copied

Ventura 13.2.1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 10, 2023 Mar 10, 2023

Copy link to clipboard

Copied

Assuming that you are talking about Lightroom perpetual, the old Lightroom at/or before subscription. You will not be able to run the Lightroom v6 install script. It is 32bit based and since MACOS Catalina, MACOS will not allow running a 32bit program., you will not be able to install it.

 

In theory, a workaround exist, rollback to pre Catalina, install Lr, then upgrade back to post Catalina. IF an Intel CPU. Not if a M1, etc.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 10, 2023 Mar 10, 2023

Copy link to clipboard

Copied

LATEST

Merci beaucou de votre aide

Je continue mes recherches en esperant trouvé 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines