• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lightroom Catalogue Issues

New Here ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

Hi Everyone,

 

I have been suffering multiple issues with Lightroom and really appreciate the help of people on here with my previous problem, but sadly it persists.

 

I believe some of the issues were caused by an issue with iCloud which moved a number of files and confused LR. However, the recent problem is pressing as it involves work due to be delivered to a client.

I was finishing the album with little issue, I saved it and went to bed. Got up the next morning to add a few more images they'd decided they wanted and LR wouldn't open. I searched the forum and found what I believed to be the solution, which told me to reset preferences.

I did this and then when I reloaded, my catalogue was gone and I have a new catalogue that is blank and starts as if it's the first time after installation (with on screen instructions etc).

 

Now, I have tried to reload my previous catalogue and it will not load, it just spins with the loading symbol and doesn't even open. 

 

Even attempting to download my presets to the new blank catalogue wont work as it says they have already been imported.

Any help would be so greatly appreciated.

 

Macbook Pro 2017, Dual-core i5, 8GB

Thanks in advance 

TOPICS
macOS

Views

124

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

Now, I have tried to reload my previous catalogue and it will not load, it just spins with the loading symbol and doesn't even open.

 

How are you opening this catalog file? Explain in detail.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

Hi dj_paige,

 

Thank you for your reply.

I am opening using the 'file' menu and 'open recent'. I have tried to open from the file menu but all the previous catalogues are blanked out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

Got up the next morning to add a few more images they'd decided they wanted and LR wouldn't open.

 

I suppose it's worth asking ... even though it would be hard for most people to remember ... do you remember the exact error message?

 

I get the feeling that the catalog is corrupted and you need to restore a recent backup of your catalog file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

Let me try it again mate and see if I can find the exact message

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

Originally there was no error message but the LR panel (editing page) would disappear and the cursor would spin. I left this for 30 mins, then again for a few hours and nothing. Although, if looking in finder at the catalogue files, they would be moving within the finder.

I have now uploaded the previous cataloge (from recent on the file menu) and its loaded the attached file but several thousand images are missing as well as presets.

I have found a newer version of this catalouge in finder but it won't allow it to be opened.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

How can there be a newer version? Anyway, the only backups that would be helpful are backups made shortly before this problem began.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

I'm really not sure, I'm far from a technical person with this stuff but when I go to iCloud and my backups then there is a newer version of this catalogue. However, after downloading it LR won't let me add it. It's just blanked out. Please see attached for newer version and location

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

My web browser will not show file attachments here in the Adobe forums. I can only see them if you use the "Insert Photos" icon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

Also, this error message has appeared now

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

Sorry dj_paige, where would I find that icon and I'll upload the images again?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

It's in the menu bar above where you type your messages.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

Thanks bud. Please see attached 

 

Screenshot 2022-09-23 at 13.28.41.pngScreenshot 2022-09-23 at 14.27.46.pngScreenshot 2022-09-23 at 14.33.29.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

Screenshot 2022-09-23 at 14.43.17.png

I also found this on the forum but would value your opinion before trying

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

The instructions you found are for a different error message.

 

Tthere is an error message that asks you to open a different catalog or a backup. So that catalog probably cannot be used any more.

 

You show an open LrC catalog with grey squares where the thumnbails should be, and exclamation point icons on the photos and question mark icons on the folders. Please follow these instructions to fix the question mark icons on the folders (see Figure 4 and associated text).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

Thanks again but this isn't the issue. It's just an example of what comes up with the old catalogue opened. Files are missing and all the blank squares are old images that have been moved so I don't want to reinstate them.


You say the the old catalogue can't be used anymore, is there no way to recover? Seems a bit crazy if not baring in mind there has been no message informing me of anything I've done wrong?

 

Also, I have resorted to opening a new catalogue and plan to just re-do the pics because (apart from the help of this great community) there is no help from Adobe which is shocking.

 

Hiowever, I cannot imp[ort my presets as it states they are already there and "already imorted" I have tried the fixes on the blog and funnily enough came across a comment from you, suffering the same issue back in 2020/21. Have you found a fix? Because aside from screwing up thousands of pounds of work if I'm not even able to start fresh with my own presets then Adobe are far worse than I dared to image.

 

Thanks again for your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

LATEST

Thanks again but this isn't the issue. It's just an example of what comes up with the old catalogue opened. Files are missing and all the blank squares are old images that have been moved so I don't want to reinstate them.

 

I don't understand this. Do you mean the old catalog is of no interest to you?

 

You say the the old catalogue can't be used anymore, is there no way to recover? Seems a bit crazy if not baring in mind there has been no message informing me of anything I've done wrong?

 

Normally, catalogs stop working because of hardware malfunctions, very often in the disk where the catalog is stored. You didn't do anything wrong. But the only real solution is to find a backup made before the catalog stopped working, and use that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

Also, all those empty/gray areas, navigator, histogram, filmstrip, grid. Perhaps your monitor profile is corrupt.

see:

How do I change my monitor profile to check whether it’s corrupted?: Lightroom Queen

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines