Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


lightroom classic 10.3 update problems

New Here ,
Aug 08, 2021 Aug 08, 2021

Copy link to clipboard

Copied

I updated to 10.3 on windows 10. When the catalog was updated all the collections were lost and it couldn't find an entire drive is  missing.

TOPICS
Windows

Views

38

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Trash this catalog and try upgrading the old copy once again.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Tried twice. Same result. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

TRIED TWICE. SAME RESULT. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

LATEST

What were you updating LrC from? What was the previous version?

 

LrC v10.3 is not a major upgrade, just an update. If you were upgrading from LrC 9.4 , to v10.0, then yes, updating from v10.2 to v10.3 No. Upgrading from say v9.4 to v10.3 yes.

 

Mind you, if you use multiple catalogs, you could be opening an old one pre v10.

 

Also, if you only use one catalog, but you still have previous versions of that catalog, LrC could be opening the wrong one, it may get most recent wrong.

 

Double check that LrC is trying to open the correct catalog. Use Windows File Explorer for that.

 

AND 

 

Have you considered refreshing  (a.k.a resetting) the preference file? The preference file can get corrupted leading to buggy behavior (like opening the wrong recent catalog). The preference file will survive updates, upgrades, uninstalls, reinstalls. Note that some preference settings might revert to defaults.

 

see: https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines