• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
6

Lightroom classic after 13.1 update on windows 10 crashes during work in develop module

Community Beginner ,
Oct 21, 2023 Oct 21, 2023

Copy link to clipboard

Copied

After last 13.1 update my Lightroom classic randomly crashes during standard work in develop module. I can no relate it to any specific slider or act, sometimes during masking, sometimes during just reguler switching toi next picture. No error message, no dialogue screen, nothing. Just whooop and it is gone... Then restaring helps but after some time again. During last processing batch od cca 100 images it crasher multiple times (7-8 times I think) and it happen in different jobs.

Machine is Windows 10:


Procesor Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz 3.19 GHz
Instalirani RAM 64,0 GB
Windows 64-bit  procesor x64

Windows 10 Pro
Verzija 22H2
Installled: ‎02.‎12.‎2020.
version of OS - 19045.3570
 Windows Feature Experience Pack 1000.19052.1000.0

Nvidia Studio driver

GeForce GTX  1060 6GB

 

Thank you for any suggestions.

Robert

 

 

TOPICS
Windows

Views

1.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Oct 21, 2023 Oct 21, 2023

Copy link to clipboard

Copied

Is your GPU studio video driver up to date?

Try resetting the LrC Preferences.

 

Ken Seals - Nikon Z 9, Z 8, 14mm-800mm. Computer Win 11 Pro, I7-8700K, 64GB, RTX3070TI. Travel machine: 2021 MacBook Pro M1 MAX 64GB. All Adobe apps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2023 Oct 28, 2023

Copy link to clipboard

Copied

Sorry for late answer, I use Studio driver, and it is updated

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Oct 28, 2023 Oct 28, 2023

Copy link to clipboard

Copied

You can always try resetting the LrC preferences.

Also, check out some of the other threads in this forum about people having similar issues.

Ken Seals - Nikon Z 9, Z 8, 14mm-800mm. Computer Win 11 Pro, I7-8700K, 64GB, RTX3070TI. Travel machine: 2021 MacBook Pro M1 MAX 64GB. All Adobe apps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 28, 2023 Oct 28, 2023

Copy link to clipboard

Copied

@robertc19933413 , I guess you are referring to LrC 13.0.1, the latest update?

 

Regards, Denis: iMac 27” mid-2015, macOS 11.7.10 Big Sur; 2TB SSD, 24 GB Ram, GPU 2 GB; LrC 12.5, Lr 6.5, PS 24.7,; ACR 15.5,; Camera OM-D E-M1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2023 Oct 29, 2023

Copy link to clipboard

Copied

Yes. Never before that update. Using stnadard paid Photography packket for years on this machine without such issue. After these update - crash every 10-15 minutes

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Oct 29, 2023 Oct 29, 2023

Copy link to clipboard

Copied

You can always roll back to V 12.5 through the Creative Cloud app.

 

Ken Seals - Nikon Z 9, Z 8, 14mm-800mm. Computer Win 11 Pro, I7-8700K, 64GB, RTX3070TI. Travel machine: 2021 MacBook Pro M1 MAX 64GB. All Adobe apps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2023 Nov 19, 2023

Copy link to clipboard

Copied

I'm having exactly the same issue with v13.0.1. It turns my normally rock-solid PC into a screaming unstable mess. v13.0 is rock solid, however so I have rolled back.
5800x 3D
RTX 4070

Win 10

32GB DDR 4 3600 Mhz RAM

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 02, 2023 Dec 02, 2023

Copy link to clipboard

Copied

I have very similar issue - if not exactly the same. From my observation it only crashes when I'm in develop module, and at least 90+% of the time it happens when switching to the next image (Maybe it's 100% but I can't say that for sure; its def most of the time). I have already tried disabling the "Use Graphics Processor" in settings and that makes no difference.

like OP said, you edit like normal, or even just browsing through images, and suddenly LR just vanishes; no warnings, no error messages, just gone. And it does it A LOT! Every 5 - 10 minutes. Completely unacceptable.

Lightroom version: 13.0.2

 

Processor: i9-13900k 3.00 GHz

Graphics: Asus TUF Gaming GeForce RTX 4080 16GB

Nvidia Studio Driver version 546.01

64 GB RAM

Edition Windows 11 Pro
Version 22H2
OS build 22621.2715

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 02, 2023 Dec 02, 2023

Copy link to clipboard

Copied

I downgraded to LR v13.0. I opened it and ran it and it crashed in less than a minute. Now downgrading to v2.51. Let's see how that rolls.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 07, 2023 Dec 07, 2023

Copy link to clipboard

Copied

Going to v2.51 is not a good option for me because I can't open my latest LR file. So I reverted back up to v3.0.2 and now I'm just having to deal with crashes constantly. I hope someone from Adobe is taking this serious!

Or if anyone knows what settings to change somewhere please share!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2024 Jan 27, 2024

Copy link to clipboard

Copied

LATEST

Same problem here.  It seems to be video driver related (I have the most up-to-date drivers).  LR faulters and then restarts and transitions to the import dialog.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines