Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom Classic CC starts only when I start Photoshop

New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

LR classic worked very well and fast. However, for the last couple of days I have a problem with LR classic. When I start the programme, it shows the working screen, but stops when the pictures in the file structure should be shown. Then LR classic crashes after about 30 seconds.

However, when I open Photoshop within these 30 seconds, LR opens finally perfect and I can close Photoshop.
Any ideas how I can solve this problem?
Thanks for your help and support
Andreas

My system:
Win 10 prof 64-bit - 32 GB RAM - i7-9700K CPU @ 3.60GHz - LR & PS on 1 TB SSD - Nvidia RTX 2080 Super - latest NVIDIA Studio Driver installed - actual versions of LR Classic and Photoshop

TOPICS
Crash or freeze, Problem or error, Windows

Views

274

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

What version NUMBER of Lightroom Classic? (Please give us the version NUMBER and not words like "latest" or "up-to-date")

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Version 10.2 LR Classic
Version 22.3.1. Photoshop

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Have you tried Optimizing and Resetting the cache in Lightroom? if you have, and those did not help, then I suggest uninstalling and reinstalling the current version.

warmly/j

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Hi Joseph
Yes, I did Optimizing and Resetting the caches in LR and I have deleted the preferences.
Uninstalling and Reinstalling will probably be the next step

 

Thanks for your help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Hi everybody

The problems are getting worser! I still have to open Photoshop in order that LR Classic CC starts working. The I close Photoshop.

 

Now, when I work in LR Classic and I will edit a picture in Photoshop - Photoshop CC will open, but I can only see 1/3 of the picture in the top right corner of the PS screen. I can't move the picture. Furthermore, when I tried to use the copy tool (S), this won't work. Any of the tools will work.

However, when I start Photoshop CC (without having opened LR Classic), I can easily work on all pictures quite normal .

I suppose that the LR Classic programm installation is corrupt.

How do I unstall LR Classic and reinstall it without having any problems with the licencse etc.??

Thanks for your help - the LR / PS issue is very annoying...

Andreas

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

further remarks:

  • I tried it with Photoshop Elements 2020 and here I do not have any problems at all.
  • LR Classic infroms me that my NVIDIA RTX 2080 Super is not combatible. I have installed the latest studio driver from NVIDIA Vers. 27.21.14.6231 dated April 8, 2021

This in addition to my postings of April 28 and April 30, 2021

Regards, Andreas

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Hi dj_paige,

Thanks for the links above. None of the information in the links helped...

 

Furthermore, after doing all the things in the first link - PS Elements does not work any longer (fault 16) and I have to uninstall and reinstall it. (will do that tomorrow)
The "normal" Photoshop still shows the above mentioned problems when opening from LR for editing reasons.

 

Regards Andreas

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

LATEST

PS and LR classic are working fine again - but I did not have to do the uninstall/reinstall procedure.
What helped was an update of Adobe Creative Cloud App that I received today.

Regards Andreas

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines