Lightroom Classic V11.3 Map Module fails to assign gps location

New Here ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

Lightroom Classic V11.3 Map Module fails to assign gps by either drag image onto map or right click on map and selecting assign location. Checking a saved location does work. I am using MacOS 12.3.1 This was working in V11.2

TOPICS
macOS

Views

80

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

Both operation work for me on MacOS 12.3.1 and LrC11.3

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

Are you selecting the photo on the grey frame or in the center of the photo, when you drag the photo onto map?

It is very important that you select the foto itself and not the grey frame!

 

Ralf

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

Yes, I was selecting the center of the photo as that is the only way to drag/drop to map.  You can not use the frame to drag onto the map. It assigngs the coordinates for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

LATEST

Try resetting LR's preferences:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/


LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines