• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lightroom Masking - No Add or Subtract Button?

Community Beginner ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Hi all - I have been successfully using the new AI masking for some time, however I have suddenly found that the "add" and "subtract" buttons have disappeared. Screen shots below. Any ideas how to remedy this?

 

TOPICS
macOS

Views

66

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Sep 29, 2022 Sep 29, 2022

Just an update. I did the uninstall and reinstall and the masking is now working as it was prior to this issue arising. Very strange, but at least it is back!

Likes

Translate

Translate
Community Expert ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

I had this happen to me recently too. When I exited out of the mask panel and then returned, the add and subtract buttons came back. Have you tried this? If that doesn't fix it, what happens if you quit Lightroom Classic and then reopen it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Hi Theresa – thanks for your reply. Yes I have tried both of those things, but with no success. I am considering uninstall/reinstall as my next move.

Cheers
Leanne

<personal contact details removed>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

Just an update. I did the uninstall and reinstall and the masking is now working as it was prior to this issue arising. Very strange, but at least it is back!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

Your second screenshot shows three collapsed masks. The buttons only show when the mask is expanded, so you see the components that make up the mask. Clicking on it once more, or double clicking may be all you need to do next time.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

LATEST
Thanks Johan, I was hoping there was a simple explanation. I will certainly keep that in mind if I have problems in the future.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines