Lightroom not showing flagged photos in fiml strip

Community Beginner ,
Jan 23, 2022 Jan 23, 2022

Copy link to clipboard

Copied

Did a photo walk in some churches yesterday and shot 150 or so images. Did what I  usually do after an import, flagged the ones that appeal to me, did a bit of editing on each one. The white flag clearly shows in the film strip on the images I flagged but when I click on Flagged in the filter selection below the lower tool bar nothing happens. I click back to Filters Off and then Flagged again but nothing changes. Out of curiosity I tagged some images with the red selection and when I chose Red I see only those images. Can't figure out why Flagged is not showing me just my flagged photos. 

 

I tried closing Lightroom, and then reopend it and it still will not show me just the flagged images.  Don't know if this is a bug or just me screwing up some setting. 

 

Running the most recent version 11.1 on a Windows PC with W-10. 

TOPICS
Windows

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 23, 2022 Jan 23, 2022

Copy link to clipboard

Copied

When selecting the flags in the filter bar, make sure there are no other filters selected, such as the stars or the colors or text filters or metadata filters.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 31, 2022 Jan 31, 2022

Copy link to clipboard

Copied

No, no others are selected. My normal workflow is to cull through a photo session and click the P key to flag images I think are the best, then chose Flagged in the filter menu and normally only the flagged images will appear both in the center grid and filmstrip. I then make edits, select and export those flagged images. 

 

The only work around I have found is to flag images as usual and then go up to the Metadata filters at the top of the central window and chose Flag as a filter. Then I see All Image, Flagged and Unflagged or even Regected if I have chosen that for some images in that menu.  If I click on Flagged I then see the flagged images only. 

 

Image of my screen is attached. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 31, 2022 Jan 31, 2022

Copy link to clipboard

Copied

LATEST

OK, I solved the problem. I did my work around to just see the Flagged images and then went to the Filter menu on the right end of the Toolbar and chose Save Flagged Preset and now it works as before. I must have done something to change it. Now it seems to work fine! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines