• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Lightroom "Export - Last export" settings not sticking

Community Beginner ,
Mar 26, 2024 Mar 26, 2024

Copy link to clipboard

Copied

Hi there. I am new to Lightroom. While using Classic, I am editing some JPGs. Regardless of what export settings I use, the "Export - previous settings" option remains unchanged. To put the exported image in the folder I want, I have to choose "Export - Custom settings", choose the settings and folder I want and export it no problem. But after I edit the next image and I want to export it using the same settings I just used, Lightroom still shows the "old" settings (prior to changing with the previous export) when using "Export - Previous settings". I also see no way of editing the "Previous settings" settings.

 

Any suggestions please?

 

Thanks!

TOPICS
Windows

Views

104

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 27, 2024 Mar 27, 2024

I've check this on my system and I could see any issues. The "Export with Previous" using alwqays the latest settings I've used for export.

Please reset the preferences to the default settings.

Reset Procedure:

  • Close Lightroom.
  • Windows: Hold down [Alt]+[Shift] while restarting Lightroom.
    Mac: Hold down [Opt]+[Shift] while restarting Lightroom.
  • Overwrite the Preferences when prompted by the dialog.
  • Close Lightroom.
  • Restart Lightroom.

 

It's recommended to backup your preferences before you reset

...

Votes

Translate

Translate
Community Expert ,
Mar 27, 2024 Mar 27, 2024

Copy link to clipboard

Copied

I've check this on my system and I could see any issues. The "Export with Previous" using alwqays the latest settings I've used for export.

Please reset the preferences to the default settings.

Reset Procedure:

  • Close Lightroom.
  • Windows: Hold down [Alt]+[Shift] while restarting Lightroom.
    Mac: Hold down [Opt]+[Shift] while restarting Lightroom.
  • Overwrite the Preferences when prompted by the dialog.
  • Close Lightroom.
  • Restart Lightroom.

 

It's recommended to backup your preferences before you reset the preferences to the default settings: 

https://helpx.adobe.com/lightroom-classic/kb/preference-file-and-other-file-locations.html

 

The function only worked with the same settings from the recent export  that was set manually, including modified presets. It can't be used with Export presets.

 

BTW: Why you're export every picture directly after editing and the doing the same with the next image and so on and so on? It's more eficient to do all editings first and then marked all appropirate pictures and export them. If you're using often the same settings I would recommend to create a preset. 

 

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce RTX 3060 - Windows 10 Pro 22H2 -- LR-Classic 13.2 - Photoshop 25.7 - Nik Collection 7 - PureRAW 4 - Topaz PhotoAI 3

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 27, 2024 Mar 27, 2024

Copy link to clipboard

Copied

LATEST

Thanks very much for this: I will test this out.

 

As for exporting files one by one: good question! Just a bad habit I got stuck in over time! I will also look at creating a preset

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines