Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom turned the entire folder of photos into black and white?

New Here ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

I was editing in a hurry, and not sure if I have pressed a button.

But all of a sudden, the entire folder turned black and white (4 photos), including the Raw CR2 files.

When I check History panel, there is no trace of any operation that could have enabled such a change.

Both Color and B&W gave the same results.

When I check finder to locate the Raw files, the previews in finder are also black and white.

Photos in other folders are intact. 

Please send help!!

TOPICS
macOS

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

Lightroom or Lightroom Classic? What version NUMBER?

 

Neither Lightroom nor Lightroom Classic does things to your photos on its own. So either the photos were taken by your camera as B&W, or somewhere you did something.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

Given that the previews in macOS Finder are also B&W, then I suspect the former. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

LATEST

This may be a stretch, a bad assumption. It is based on a known bug involving applying presets in batch in develop module. Symptoms are, several mods are made to one photo, then you decide to apply a preset to a batch of photos, so you add them as a batch selection, you turn on Auto Sync, you select a preset, the preset apply's to all, BUT, so does the previous edits to that first photo.

 

So, did you intentional apply black and white mods to one photo?

 

Then perhaps tried something to the other 3?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines