Lightroom v11 Freezing in develop mode.

New Here ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Hi,

I updated my lightroom couple of weeks ago and since then have noticed that v11 freezes when in develop mode and trying to move to the next photo or after deleting a photo. Is anyone else having these issues. 

I attached scrren shots of my system info and attached the LR system info document. 

 

Just to clarify, I am working in LR and finsh editing a phto moving to a next photo cause a black screen. When I try to go to another module after this happens. I receive the error about the modules. The only way I can continue to work is to restert the program. 

TOPICS
macOS

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

Sorry about the trouble with Lightroom and thanks for the detail attached.


Try re-installing the software once.
If this doesn't work

Launch Lightroom Classic.

Navigate to one of the following:

  • (macOS) Lightroom Classic > Preferences > Performance
  • From the Use Graphics Processor drop-down menu, select Off.

  • Quit and relaunch Lightroom Classic.

 

Also check this article for more details: https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

Let us know if that helps.

 

Thanks,

Ranjisha

 

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines