• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

LrC Closes Without Warning

Explorer ,
Jun 10, 2024 Jun 10, 2024

Copy link to clipboard

Copied

My computer is running Windows 11, Version 22H2, build 22621.3593.  My version of LrC is 13.3.1.

 

For the past 2 or 3 months, without warning LrC will simply close and I have to restart it. I have not been able to associate its closing with anything I am doing. I do not receive any error message at all when this happens.  When I do restart, LrC never displays the image I was working on when it closed and similarly it never opens up to the same folder in my catalog. I have uninstalled and reinstalled LrC using the CC app, but that has not solved the problem.  I assume that this behavior is due to some sort of bug.

 

I have also noticed that LrC is using far more memory than it did in the past. Right now Task Manager is reporting that LrC is using 6,883.2 Mb of memory; right now I'm working on an image from my Canon R5 (51.2 Mb). Last evening, working on the same file, Lightroom was using over 10,000 Mb, which is far, far more than it has used in the past.

 

I have attached the System Info information, as I assume you will need that.

 

Any ideas on what is causing this to happen will be greatly appreciated.

 

Regards,

David

TOPICS
Windows

Views

94

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 24, 2024 Jun 24, 2024

Copy link to clipboard

Copied

Hi, davidl11. I'll help you figure it out. 

 

Sorry for the trouble you experienced with Lightroom. Thanks for sharing all the details. 

Do you have installed the latest GPU drivers? Please check and update it from the manufacturer site if it is not updated. Would you mind sharing a video post of this? 

 

Please try these steps: 

1. Switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue.

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

https://adobe.ly/4cx93Rz

2. If Lightroom doesn't start correctly the please see "Solution 2" in the document behind the link below.

Troubleshoot GPU issues | Lightroom Classic (https://adobe.ly/3REfEBG)

3. Another step is to try to reset the Lightroom preferences. 

https://helpx.adobe.com/lightroom-classic/help/reset-preferences.htmlhttps://adobe.ly/3XByj5a

4. It's recommended to back up your preferences before you reset the preferences to the default settings:

https://adobe.ly/3XByjCc

 

Let me know if this helps. 

Thanks, 

Shivani 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 24, 2024 Jun 24, 2024

Copy link to clipboard

Copied

LATEST

First of all, update your GPU driver to the latest version.

You have version 555.85, the latest version is 555.99.

Make sure to install the Studio driver, not the Game ready driver.

Studio drivers are more thoroughly tested and less prone to bugs, and recommended for image editing.

 

Note that reinstalling is not likely to fix this kind of issue.

The majority of LrC issues are either GPU related, or caused by corrupted preferences.

It is not uncommon for LrC to use 10 GB of RAM, I have seen it go up to 16 when doing masking and using the Remove tool on 50 MP images.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines