Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


LrC lost sync with cloud Uploads: None (Mobile App and Web cloud sync fine)

New Here ,
Oct 16, 2021 Oct 16, 2021

Copy link to clipboard

Copied

My LR Classic has 'lost connection' to my cloud library of synced photography. Lr iOS app imports from the camera and syncs with the cloud and is visible on lightroom.adobe.com fine. These two sync changes each way perfectly. However on Classic I receive no mobile syncs downloads nor can send updates to the cloud.

I've tried a Rebuild, rename Snyc.lrdata file to no joy. Odly Uploads in the Lr Sync Tab show 'None' despite the local sync photo location not being changed and points to the correct location. Its like LrC has lost its cloud connection. Tried a few system restarts too 😞

 

I've also logged-out my Adobe ID and in again and still shows no Uploads, despite both the App and Lr Web agree exactly on ~6K synced photographs. Ideas anyone?

 

LrC 10.4, Mac M1.

TOPICS
macOS

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

LATEST

After a complete power-down of external drives and another re-boot, LrC decided to re-connect to the cloud and sync. Not all there, but goin in right direction.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines