Moving files sometimes doesn't work

Community Beginner ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

I import my files from my camera's always to the same location. Then I edit them and when they are ready I move them fron that location to a location that suited for them. So al bird files go to the bird file location.

 

About 50% of the time it goes alright but in the other 50% of the time lightroom moves the files to the right location on the harddisk but tells that it was not possible and according Lightroom the files weren't moved at all but gives a location error.

 

I know how to correct it but it is annoying as hell and takes alot of time to correct it. Am I the only one who has this problem or an more people have this?

I never see that Adobe mentioned this problem let alone they solved it.

I have an other question. Is there a way in Lightroom to check the health of the libary so you can files other misplaced or mismoved files.

Hope that somebody can give me a satisfying answer to solve this. Regards Han

TOPICS
Windows

Views

89

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Are you using Windows 10 or 11? Where are the files starting and where are you moving them to? External disk, server, internal drive, etc? Can you post a screenshot of the errors? Have you tried turing off your security software to see if that is the cause?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Better solution ... avoid the problem entirely. Don't import to one location and then move them to a 2nd location. Import the photos to the final location directly. Then you don't have the move step, and so it can't go wrong.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

I import my files from my camera's always to the same location. Then I edit them and when they are ready I move them fron that location to a location that suited for them. So al bird files go to the bird file location.

 

About 50% of the time it goes alright but in the other 50% of the time lightroom moves the files to the right location on the harddisk but tells that it was not possible and according Lightroom the files weren't moved at all but gives a location error.

 

I know how to correct it but it is annoying as hell and takes alot of time to correct it. Am I the only one who has this problem or an more people have this?

I never see that Adobe mentioned this problem let alone they solved it.

I have an other question. Is there a way in Lightroom to check the health of the libary so you can files other misplaced or mismoved files.

Hope that somebody can give me a satisfying answer to solve this. Regards Han

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Please do the command Help > System Info and copy/paste the first ten lines here. That will make subsequent advice more likely to be helpful.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 13, 2022 Aug 13, 2022

Copy link to clipboard

Copied

LATEST

Lightroom Classic version: 11.4.1 [ 202206241800-b406ce4c ]

License: Creative Cloud

Language setting: en

Operating system: Windows 10 - Business Edition

Version: 10.0.19044

Application architecture: x64

System architecture: x64

Logical processor count: 16

Processor speed: 4,2GHz

SqLite Version: 3.36.0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

Please don't double post the same issue. MODERATOR can you merge this with https://community.adobe.com/t5/lightroom-classic-discussions/massive-errors-in-lightroom-classic-v11...

 

@j.a.w.d61026027Please consider my answer in your other thread.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines