• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

New 13.3 LR update does NOT start up on folder / image I last used.

New Here ,
May 25, 2024 May 25, 2024

Copy link to clipboard

Copied

I've opened and closed my new LR update 13.3 for several days now and it does NOT open where I left off - always starts up on where it was I guess when I ran the update and updated the catalog. Windows 11 Home, v. 22631.3593. LR has always started up where I left off. This would classify as a bug in my mind.

TOPICS
Windows

Views

67

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 25, 2024 May 25, 2024

Copy link to clipboard

Copied

LATEST

My LR 13.3 remembers the last selected image for each catalog. 

 

First, restart your computer. If the problem persists, try resetting LR's preferences:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/


LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines