Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Newest Lightroom Classic mask update

New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Hello my name is Tracy, I have never posted here, in fact I don't even now this community was here. I surely hope someone can help me. I believe yesterday (10/27/21) is when I updated & I am already having issues. When I try using the new masking tool it will not allow me to select the subject or use the sky tool. 
I keep receiving this message:

"Something went wrong" There was an unexpected error and your request could not be completed. 
PLEASE HELP 

Thanks in advance for your help. Warm regards 

 

P.S...I had to select a topic in order to post my question. I'm not sure if choosing Windows was the correct one I just need help with this late room error. 

TOPICS
Windows

Views

66

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

I believe the issue you're having might well be related to the GPU. There is more information/guidance at https://community.adobe.com/t5/lightroom-classic-bugs/lr-11-error-on-sky-select-and-subject-select/i... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

LATEST

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

Your issue has been reported by a couple, at least one members drivers were way out of date. That user had only an integrated video control, no descreate Graphics Processing Unit. Updating the driver fixed.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines