• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

No Photo Selected after processing image in Topaz

Community Beginner ,
Feb 26, 2023 Feb 26, 2023

Copy link to clipboard

Copied

Upgraded to LRC 12.2 yesterday. Now, when processing an image through Topaz DeNoise or Sharpen, the screen returns to LRC with error: "No Photo Selected". The system allows me to launch the Topaz AI product (both DeNoise and Sharpen work but then return a "No Photo Selected" error in LRC after finishing and returning to LRC and it appears there has been no update to the photo in LRC).

 

Made sure both Topaz products were updated. Tried deleting and then reestablishing the presets, error persists.

 

Any suggestions or additional information I can provide to help troubleshoot? 

TOPICS
macOS

Views

515

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 26, 2023 Feb 26, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 26, 2023 Feb 26, 2023

Copy link to clipboard

Copied

It's not missing, but it isn't selected when returning from DeNoise AI or Sharpen AI, there's no new copy of the photo and the Topaz edits don't appear to have transfered. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 26, 2023 Feb 26, 2023

Copy link to clipboard

Copied

Not stacked into original?

Not somewhere else in filmstrip due to sorting?

Did you select original photo within a folder, or within a collection?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 26, 2023 Feb 26, 2023

Copy link to clipboard

Copied

Not sorted elsewhere. Not stacked. I select the photo from the strip just like normal but the edits don't transfer or stay. I just finished processing over 50 photos from a trip last week and today after updating LRC it suddenly stops working like normal. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 26, 2023 Feb 26, 2023

Copy link to clipboard

Copied

Is your film strip perhaps pointing to a collection like "Previous Import?" Or some other collection? The returned image may be in the folder but you may have a view that isn't showing it. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 27, 2023 Feb 27, 2023

Copy link to clipboard

Copied

Ok, I think I figured it out. Somehow, without me changing any settings the film sttrip was set to "All synced photographs" install of "all photographs." When I switched it back I was able to see all the Topaz edits.  The clue was to view the photograph "show in finder" which showed me the CR3 and TIFF photographs side by side. It appears the update automatically switched the settings for the film strip. Thanks for the hints and help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 27, 2023 Feb 27, 2023

Copy link to clipboard

Copied

LATEST

That's so odd. At least it's sorted. I know Lightroom does often switch to an edited order which is annoying. 


Sean McCormack. Author. Magazine Writer. Former Official Fuji X-Photographer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines