• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
4

P: Toggle on/off the red/blue Highlight & Shadow Clipping Indicators

Participant ,
Mar 13, 2008 Mar 13, 2008

Copy link to clipboard

Copied

I'm not quite certain how it happened, but suddenly I am getting red and blue highlight warnings on my preview images in develop. I do not need them and they interfere with my ability to see the whole picture and I cannot find the way to turn them off.

Please help, anyone?

TOPICS
macOS , Windows

Views

120.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 13, 2008 Mar 13, 2008

Click the highlight triangles at the top left and right of the histogram in Develop


Or use the [ J ] Key to toggle the settings

Votes

Translate

Translate
Community Expert ,
Mar 13, 2008 Mar 13, 2008

Copy link to clipboard

Copied

Click the highlight triangles at the top left and right of the histogram in Develop


Or use the [ J ] Key to toggle the settings

Sean McCormack. Author of 'Essential Development 3'. Magazine Writer. Former Official Fuji X-Photographer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2017 Jan 28, 2017

Copy link to clipboard

Copied

Ahhh, that was driving me crazy!! Thanks!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 13, 2008 Mar 13, 2008

Copy link to clipboard

Copied

Thank you, Sean!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 14, 2008 Mar 14, 2008

Copy link to clipboard

Copied

While in Develop, the "J" key toggles it on/off for me (Windows XP).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

hi there, i cannot turn off the shadow warning when I click on the arrow in the histogram and it drives me crazy. What to do?

thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

Try pressing the letter J. Of course, you must be in the Develop mode.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

Meanwhile, 13 years later - Sean still saves the day. Thanks SeanMcCormack. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 14, 2023 Jun 14, 2023

Copy link to clipboard

Copied

I'm having the same issue, in the Develop module. I cannot toggle the colors off either by pressing J or clicking on the arrow in the histogram.

Screenshot.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 14, 2023 Jun 14, 2023

Copy link to clipboard

Copied

Different issue here @Lisa Erdberg.  Perhaps add to this thread? 

 

https://community.adobe.com/t5/lightroom-classic-discussions/unknown-clipping-or-what-else/td-p/1386...

 

Sean McCormack. Author of 'Essential Development 3'. Magazine Writer. Former Official Fuji X-Photographer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2023 Nov 27, 2023

Copy link to clipboard

Copied

I am having the same issue! My colours are blue, yellow and magenta. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 27, 2023 Nov 27, 2023

Copy link to clipboard

Copied

LATEST

You’ve posted to an ancient thread. It is highly unlikely that the issue described in this thread, though not impossible, is the same one you are currently experiencing. Rather than resurrect an old thread that is seemingly similar, you are better off posting to a new thread with fresh, complete information, including system information, a complete description of the problem, and step-by-step instructions for reproduction. 

 

If the issue is the same, we will merge you back into the appropriate location. 

 

Thank you!

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines