• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Photo not displayed correctly in develop mode (scaled and shifted overlaying parts of app)

New Here ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

Hi

 

In develop mode, photos are displayed not in the actual photo pane, but scaled and shifted to the side, overlaying part of the rest of the app.

 

Version of the app: Lightroom Classic 13.2 Release
Platform and OS version: Windows 11 Pro Version 10.0.22631 Build 22631

Basic steps to reproduce the problem: Open Lightroom Classic -> switch to develop Mode
Expected result and actual result:

  • Expected: Photos are displayed correclty in the photo pane
  • Actual: Photos are displayed in the wrong position (see screenshot)

 

Screenshot 2024-04-22 134630.png

TOPICS
Windows

Views

59

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

LATEST

The first thing that you should try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue.

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

If Lightroom doesn't start correctly the please see "Solution 2" in the document behind the link below.

Troubleshoot GPU issues | Lightroom Classic (adobe.com)

 

Another step is to try to reset the Lightroom preferences.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

It's recommended to backup your preferences before you reset the preferences to the default settings:

https://helpx.adobe.com/lightroom-classic/kb/preference-file-and-other-file-locations.html

 

If this doesn't help we need more informations about your environment.

Which operating system do you use?

Which version of Lightroom do you use?

Please post the exact version and not only phrases as "recent", "latest" and so on.

 

Please provide also a copy of your 'System Info'. This can be get from the LrC Help > System Info menu item. There's a copy button in the System Info dialog. Press this button and paste the info into your next forum post.

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce RTX 3060 - Windows 10 Pro 22H2 -- LR-Classic 13.2 - Photoshop 25.7 - Nik Collection 7 - PureRAW 4 - Topaz PhotoAI 3

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines