Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Photo's are displayed with the wrong color in library (yellow colorcast)

New Here ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Hi,
I am using LrC 11.0 (Build [202110120910-0bccc70d]) on a windows PC (os: windows 11) and a NVIDIA GeForce RTX 2080 graphical card.
All my photo's shown in the library module have a warm yellow color cast which they don't have in the develop module. (in Bridge 2022, there is the same problem.)
When I take a look at the photo's in Windows Explorer the photo's are rendered as I expected.
Is there somewhere a setting I am missing ? Or something else ?
Here an example of what i mean (same photo just switching the module without any processing):
Part of a photo displayed in Library module:

peterdemeystbe_0-1636550289886.png

Part of a photo displayed in Develop module:

peterdemeystbe_1-1636550329407.png

 

 

TOPICS
Windows

Views

58

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Usually this is caused by a bad monitor calibration. So ... re-calibrate your monitor.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Lightroom (and other Adobe software) is color managed, and uses the monitor profile to display correct colors.

The yellow cast is typical symptom of a defective monitor profile. Windows Explorer is not color managed, and will not be affected by a bad profile. (the same goes for Photos, Paint, and the Desktop)

 

Try setting the monitor profile to sRGB. If this fixes the issue, it is recommended that you calibrate the monitor with a hardware calibrator. This will also create and install a custom monitor profile that describes the characteristics of your monitor accurately.

 

Close Lightroom and Bridge, as well as any other color managed software.

Press the Windows key + R, type colorcpl in the box and Press Enter.

Add the sRGB profile, then set it as default.

 

color-management.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Thanks for the quick response.
As you can see in the video , the color cast remained in the 'library module' after installing the sRGB profile.

You can see the video : https://1drv.ms/v/s!Ak0I1mBwYW8igrx56RaCamwjoFFngw?e=VmZrOW
(The option insert video didn't recognize my video on OneDrive)

In the 'development module' the colors are/were displayed correctly.
However, I would like to mention that this problem has only recently occurred (previously, the colors were always displayed correctly).
Could this have something to do with upgrading to Windows 11?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

LATEST

Yes, it could. (I didn't notice that you mentioned Windows 11 in the original post).

Color management is broken in Windows 11, and I don't think it has been fixed. (I'm still on 10)

First of all, make sure that HDR is disabled in the display settings.

Then go to the Advanced tab in the Color management dialog, and set Device profile to the monitor profile.

I have seen reports that this will fix the issue, but I have no idea if this works properly and accurately.

To be on the safe side, I recommend rolling back to Windows 10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines