Print page background colors do not match what is shown on screen.

New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

I'm using print page background colors, and a stroke border, to mimic matting on my printed images, but the background color shown on screen in the print module does not match what is printed on the paper. The colors for the image, however, match very well with what I see in both the develop and print modules so long as I soft proof the image first. The printed background color HSL usually has 10 to 15 points more saturation, the same or less luminance, and a 5 to 10 point shift in the hue that can be either plus or minus.

Details: I'm printing from LR Classic to a Canon Pixma Pro 100, letting LR control the color with the ICC for the correct printer/paper combination and color correction turned off in the printer driver. I'm viewing the images on a freshly-calibrated BenQ monitor running in Display P3 mode.

Thanks for any help you can provide.

TOPICS
Problem or error

Views

60

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

I also noticed that if I print to a jpg file, the page background color is a closer match to what is printed on paper than what is shown on screen in the print module, but still too different to be confidently used as a reference.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

You are using a wide gamut display and printer that both probably have some gamut that falls outside of Adobe RGB color space. The LrC Library and Print modules use the Adobe RGB color space, so you will not see accurate color rendering. Use the Develop module with Soft Proof mode and the target printer profile for evaluating the output color. It uses the wider ProPhoto RGB color space and should match very closely to the print.

 

The only way to view the actual print layout with background color is to use Print to File with Profile set to the target printer profile. Then view it in the Develop module. A better solution would be to select a background color that is inside the Adobe RGB color space.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Hi Todd,

Thanks for the information and suggestion. What don't understand is why the color mismatch between the print module screen view and the printed output is only significant on the page background area that I use to simulate matting. The color match of the image itself is quite good. Anyway, I put my monitor in Adobe RGB mode and the print to file setting also to Adobe RGB and now the onscreen view of the jpg output and the Lightroom print module look very close. The page background color of the printed output still looks darker and of a slightly different hue (viewed under 5600k lamp), but I think close enough to be usable if I add a few points of luminance to the background color before printing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

I looked at this some more and although the Print module uses the the Adobe RGB color space the background color is displaying in larger ProPhoto RGB color space. So it's no surprise that the background in the print output using the printer profile or Adobe RGB looks different. Not sure why Adobe did this, but it's obviously "by design." To get around this you could use the PS color picker to find a suitable background color that's in the Adobe RGB gamut and then enter the color numbers into the LrC Print module.

 

https://www.photoshopfaceoff.com/hacking_photoshop/viewing_a_color_gamut_warning.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Interesting, thanks for that update. I found that a significant part of my problem is that I was using a LitraPro as my viewing lamp, which is ok. But my assumption that the diffuser cover that comes with the LP would not add a color cast was very wrong. It seems silly to have a light with precise, adjustable temperature, and then throw on a tinted diffuser. Anyway, putting the two things together has, I think, got me to a satisfactory solution. To check the background color, I print to file using the printer profile, and then view the result with the monitor set to Adobe RGB mode. This matches up pretty well to the printed version viewed under the LitraPro with the diffuser removed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

LATEST

"To check the background color, I print to file using the printer profile, and then view the result with the monitor set to Adobe RGB mode."

 

Both your monitor and printer have some gamut that falls outside of Adobe RGB. For general purposes it's best to set the monitor to it's full native color gamut and then use soft proof mode in the Develop module set to your target printer profile. That will give you the most accurate profiling, but you'll still need to manually assign an in-gamut background color for onscreen matching. Enjoy!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines