problem with Monterey

New Here ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

When I try printing a A3 size photo from lightroom to my Canon Pro-100 printer, 3/4 through the process the photo starts printing the top section again at the bottom of the photo. I have tried this on my work Mac running Big sur and there is no problem, it prints fine. My home Mac running Monterey always fails to print correctly.

I have used the same picture from lightroom and the same printer for both computers.

Any suggestions?

 

Views

137

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Have you reached out to Canon to see if there current driver is compatible with Monterey? If it is working fine in Big Sur it looks like you may need a driver update for Monterey. I did a quick search and found this:https://support.usa.canon.com/kb/index?page=content&id=FAQ100641&actp=search&viewlocale=en_US&search...

Hope that's helpful.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

Hi cmgap,

 

I downloaded the new driver from Canon for Monterey before I tried printing.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

Got it. Does it happen with any / every image that you try to print with A3 settings? Do other sizes print without a problem? Have you completely removed the printer and readded it in System Preferences > Printers and Scanners? Have you completely powered off / on your printer?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

Hi cmgap,

 

Yes, every picture printing at A3 fails to print properly. I can print A4 without an issue. I have tried deleting and reinstalling the printer without success. My work Mac can print without issue using Big sur. Just to prove the fault I updated my work Mac to Monterey and now I have the same print fault as my home Mac.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

If you have access to another printer (any printer) and can try to print with A3 settings it will help determine if it is the printer or LrC. If you don't have access to another printer you might get some information if you try to print a pdf or jpg at that size.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

LATEST

I can print a PDF from my Mac at A3 fine, the same settings as I use with lightroom. The problem looks like it is with lightroom and Monterey.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines