quickly resetting sliders to zero not working

Community Beginner ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

hi I am using a trackpad and tryig to reset the individual slider to zero quickly but it is not working.   I have read some articles over the last 30 minutes and they commonly state to double click on the slider word you wish to bring back to zero or on the little icon in the slider.   neither approach is working for me.    I am running lightroom classic and macos

TOPICS
macOS

Views

86

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Aug 25, 2021 Aug 25, 2021
hi everyone,   hi,  I have found the solution - my two clicks were not quick enough on my imac, even though I didn't have the problem on my wife's using identical mouse.     this may be a result of me getting a bit older and/or slower?  also i did adjust my mac preferences to putting the click as light.   I also tried performing a double click in a non adobe app and the same thing happened, so that also helped me focus on thanks for everyone's help   it really was annoying  thanks again to the...

Likes

Translate

Translate
LEGEND ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

remainder of reply, example,  deleated by myshelf

 

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

as suggested (thank you)  here is my cut and paste of system info

Lightroom Classic version: 10.4 [ 202108071231-af9219b9 ]
License: Creative Cloud
Language setting: en-AU
Operating system: Mac OS 11
Version: 11.5.2 [20G95]
Application architecture: x64
Logical processor count: 12
Processor speed: 3.3GHz
SqLite Version: 3.34.0
Built-in memory: 32,768.0 MB
Real memory available to Lightroom: 32,768.0 MB
Real memory used by Lightroom: 3,966.8 MB (12.1%)
Virtual memory used by Lightroom: 19,300.1 MB
Memory cache size: 6.6MB
Internal Camera Raw version: 13.4 [ 872 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 1595MB / 16383MB (9%)
Camera Raw real memory: 1985MB / 32768MB (6%)
Displays: 1) 5120x2880, 2) 5120x2880

Graphics Processor Info:
Metal: AMD Radeon Pro 5300

 

Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Users/peterbickerton/Pictures/Lightroom/Lightroom Catalog-2-v10.lrcat
Settings Folder: /Users/peterbickerton/Library/Application Support/Adobe/Lightroom

Installed Plugins:
1) AdobeStock
2) Aperture/iPhoto Importer Plug-in
3) Facebook
4) Flickr
5) Nikon Tether Plugin

Config.lua flags: None

AudioDeviceIOBlockSize: 512
AudioDeviceName: $$$/dvaaudiodevice/SystemDefaultAndEffectiveDeviceName=System Default - SAMSUNG#{comment}DVAAU-4201250: Open the audio hardware preferences page.
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 48000
Build: LR5x26
CoreImage: true

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 19, 2021 Aug 19, 2021

Copy link to clipboard

Copied

Could it be a function of your double tap settings for the trackpad? I assume it's working elsewhere with you posting, but checking

 

If it is Lightroom related directly, resetting the preferences could help. Restart Lightroom while holding Shift + Option to bring up the reset dialog. 

 

Sean McCormack. Author. Magazine Writer. Official Fuji X-Photographer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 19, 2021 Aug 19, 2021

Copy link to clipboard

Copied

thanks Sean.   just restarted lightroom (reset) and that didn't work, so will be looking at my functions for double tap on the trackpad.   thanks for your suggestions 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

hi   I have the bonus of my wife having a similar set up,    i tried her mouse on lightroom classic and the slider resets back to zero,    so I paired her mouse on my imac and the slider reset just doesnt want to reset back to zero    i do get a pop up message along the lines of 'modify Exposure using the +/- buttons (which I failed to mention earlier).  so i suspect a weird setting somewhere within lightroom

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Resetting the preferences really should've fixed that. The message you see appears when you press , or . 

Mixed with - and = these allow you to use only keyboard shortcuts to run through the Basic panel. 

Why you're seeing them without pressing keys is another matter. Is this a hardware issue? Maybe try a different keyboard. 

 

Sean McCormack. Author. Magazine Writer. Official Fuji X-Photographer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

thanks Sean for responding,  I am not using the keyboard, I receive that message when i use my trackpad or my wife's mouse.    I can also see another response with a link, so will have a nother crack at that as well       thanks for the suggestions

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

thanks Sean.   just restarted lightroom (reset)

That sound like you did not follow instructions given. You appear to be conflating Restart with Reset. Yes, restarting LrC is s step, but the way you state the above gives me pause.

 

Instead of re-stating how, and asking if you did so, I will include the following link, and ask if you accomplished the steps in the link:

 

https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

will do and keep you posted

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

LATEST

hi everyone,   

hi,  I have found the solution - my two clicks were not quick enough on my imac, even though I didn't have the problem on my wife's using identical mouse.   🙂  this may be a result of me getting a bit older and/or slower?  also i did adjust my mac preferences to putting the click as light.  

 

I also tried performing a double click in a non adobe app and the same thing happened, so that also helped me focus on 

thanks for everyone's help   it really was annoying 

 

thanks again to the contributors who responded

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines