Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Reinstall Lightroom 6.12 after crash - getting "Serial number already in use..." error

New Here ,
Oct 01, 2021 Oct 01, 2021

Copy link to clipboard

Copied

After fatal a motherboard failure of my notebook I am trying to reinstall my software to a new PC. Installed my legal copy of Lightroom 6.12 as well. After running it I'm getting the following warning:cl1.png

 

 

 

 

 

 

 

 

 

 

 

 

Please note that:

- I legally own the product and registered it under my Adobe account after purchase.

- I'm unable to deactivate it on my old PC - the disk is severely damaged, can't run any installed app.

- Under my account I see no device where I could potentially deactivate a product.

My understanding is, that this problem can't be solved without intervention from Adobe representative. As in a reasonable amount of time I was unable to locate any reliable method to get in touch with Adobe support other than this forum, I am asking for their help here.

TOPICS
Windows

Views

32

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 01, 2021 Oct 01, 2021

Copy link to clipboard

Copied

You have to contact the Adobe Support by using this Chat link:  Be Signed-In here with your Adobe ID and allow cookies in your web browser.

Online Chat: https://helpx.adobe.com/contact.html?rghtup=autoOpen

 

Ask only for DEACTIVATION of Lr6.

 

If the agent can't do it, ask for a supervisor and persevere.   Deactivation is all they can help you with because Lr6 is discontinued and unsupported software.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 01, 2021 Oct 01, 2021

Copy link to clipboard

Copied

LATEST

IMPORTANT: The link from Matt is correct (thanks a lot!) but in Chrome the chat windows open button was invisible. I needed to open the link in MS Edge, open the chat, talk with some AI, get a real agent, and in a couple of secs = problem solved! Wow!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines