• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Soft Proofing doesn't work in Reference/Active view

New Here ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

I recently updated LRC to the 12.1 Release.

When I create a soft proof and then switch to Reference/Active view to adjust the virtual copy, the "active" loses the soft proofing look. There is also no longer a "Soft proofing" checkbox next to the "Reference/Active", "Before/after" icons. 

So basically in reference/active view the soft proof image is named [IMAGE] * [ICC profile], but looks identical to the original image. Even though when I generated the soft proof there was a clear difference when the ICC profile was applied. Pressing "S" when in reference/active mode doesn't do anything either.

 

What's changed in 12.1? How do I get the reference/active view while still in soft proofing mode?

 

Thanks,

Shraddha

TOPICS
macOS

Views

287

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 26, 2023 Feb 26, 2023

Copy link to clipboard

Copied

Wish someone would answer this. I too am having issues. When I check soft proof, either nothing happens and there is not dropdown or if I get a dropdown and select create virtual copy, the next screen just shows a full screen grey panel but when I switch back to Library it has the photo lab name of the profile in the upper right corner.  I have uninstalled, reinstalled, restart computer, swithced graphic processor on and off and nothing. I worked fine a week ago- created a virtual copy and I was able to edit to match original. Very frustrating!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 26, 2023 Feb 26, 2023

Copy link to clipboard

Copied

If you invoke a soft proof and try any edit, you will be asked to make a proof copy. So that's to be expected. 

Just typing S (to invoke) and picking a profile should show a change on the screen. If not, try disabling GPU and see if that works. It could also be a profile issue; is the profile a V4 (version 4) spec? They don't play nice and are unnecessary. So check that. 

There is no soft proofing in Library, only Develop module. 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 18, 2023 Jul 18, 2023

Copy link to clipboard

Copied

your advice does not address the original question. I have the same issue and I am using LRC 12.4. Invoking reference view does not recognise the changes made by choosing the softproofing mode.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 18, 2023 Jul 18, 2023

Copy link to clipboard

Copied

i have the same problem using LRC 12.4. Have you solved the issue? If so, could you please let me know how. Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 18, 2023 Jul 18, 2023

Copy link to clipboard

Copied

LATEST

I've solved the issue. Rather than go into reference view we need to go into the before and after view (the shortcut is "Y". The softproofing button then appears and gamut warning is also active. Please let me know if this helps. It worked for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines