Sorry, an error occurred.

New Here ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

Wenn ich Lightroom classic starten will kommt sofort die Meldung "Sorry, an error occurred."

- Alles deinstalliert und wieder installiert.

- Registry "gereinigt"

- Abgemeldet und wieder angemeldet.

- Alte Versionen von Lightroom installiert.

Es kommt sofort die Fehlermeldung.

 

TOPICS
Windows

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

Try it with a recent backup of your catalog file. Unzip the catalog file, then place the unzipped catalog file in a brand new empty folder, then double-click on it to open it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 27, 2022 Jun 27, 2022

Copy link to clipboard

Copied

Vielen Dank für die Antwort. Leider funktioniert es nicht. Ich werde das Abo leider auslaufen lassen und eine Alternative suchen müssen. Sehr schade. Aber es bindet zu viel Zeit den Fehler zu finden.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 27, 2022 Jun 27, 2022

Copy link to clipboard

Copied

LATEST

Please try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue.

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

If Lightroom doesn't start correctly the please see "Solution 2" in the document behind the second link.

Troubleshoot GPU issues | Lightroom Classic (adobe.com)

 

Do you had run the Adobe Cleaner Tool after you deinstall Lightroom?

If not do a clean reinstallation agein by following the steps below:

 

If you're unable to install the cc desktop app at this stage, use an administrator account (solution 4 here, https://helpx.adobe.com/creative-cloud/kb/creative-cloud-missing-damaged.html)

 

Is your system up-to-date? Take a look especially the driver for the graphoc card.

Which version of Windows do you use?

What has been changed in youe system before the error occur?

Do you tried to create a new catalog?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines