Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Stuck on Updating Published Collections

New Here ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

Hello-

 

I keep having trouble exporting photos through my pixieset plug in, as well as just exporting to my desktop.

 

The only message or move is "Updating Published Collections" but it justs sits there.

 

It won't even bring up export menu

 

 

TOPICS
macOS

Views

27

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

Did you check with pixieset? What version are you running?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

as well as just exporting to my desktop.

Please expand upon that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

It won't even bring up export menu
 

By that, do you mean the Publishing Service, when told to publish, does not bring up the export menu?

No, it would not. Publishing Service is basically an export process where many or all settings for the export are defined in the publish settings

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

LATEST

Is the login/activation portion of the publish service correct?

Not all services give a pop up asking for that when missing.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines