• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Title metadata not "sticking"

Contributor ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

I've had to merge some metadata and all of a sudden the changes are not being retained.

You can see in the attached video I append the Title box reading "Business to Business" with "Opto Design". I then hit return and the info is supposedly now changed. I click on another image then back to the first and you can see the appended info is gone.

Why is this happening?

TOPICS
macOS

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

Note* changing will work, just the Title is not remaining changed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

Changing the Caption will work that is. Why can posts be eidted?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

OK, it seem as if Optimizing the catalog is no allowing or the edits to remain.

Weird.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

This bug was fixed in a recent version of LR.  Do the menu command Help > System Info -- if you're not running LR 11.5, then do Help > Updates to get the most recent version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

LATEST

I am running 11.5. And to follow up on my "fix", the Optimization only lasts a while until the metadata won't stick again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines