Turning off text overlay saying "NORMAL" in upper-right corner during the slideshow

Community Beginner ,
Nov 02, 2019 Nov 02, 2019

Copy link to clipboard

Copied

Hi there, after 14h of having no luck googling why is there suddenly white text overlay in upper-right corner during the slideshow saying "NORMAL" i feel like posting my problem here. It drives me crazzy, cause nothing even complet reninstal or default settings did not help. Its also like its not even Lightroom related and its cause by perhaps Nvidia diver, but the text is there even in non-fullscreen previev - jeez please help me to get ridoff this text overlay, thanx guys 🙂

Views

1.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 05, 2019 Nov 05, 2019

As a usual the good news is also the worst one 😄 Yeah, its caused by the driver and no u cant even use the slideshow in Lightroom without ur Nvidia driver - so for furture generations the driver that was causing problems was 441.08-desktop-win10-64bit-international-whql  and theres a studio driver that worked just fine 431.86-desktop-win10-64bit-international-nsd-whql 😄 so as always thanx for support 🙂

update: just today Nvidia realesed new driver 441.12-desktop-win10-64bit-international-whql

...

Likes

Translate

Translate
LEGEND ,
Nov 02, 2019 Nov 02, 2019

Copy link to clipboard

Copied

Look in the Overlays section. One of them is active.

If you don't see the Overlays section Right Click on one of the other heading and put a Check Mark next to it.

 

2019-11-02 13_06_33-.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 02, 2019 Nov 02, 2019

Copy link to clipboard

Copied

Bez názvu.png

normal2.png

 

Only if my problem would be that freakingly easy to solve. You can check those screenshots. Iam obviously talking about that bizarre "NORMAL" lettering which stays in upper-right corner there no matter what xD but it wont appear in exported video 😄 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 02, 2019 Nov 02, 2019

Copy link to clipboard

Copied

There is one suggestion at this link-

https://steamcommunity.com/app/379720/discussions/0/357287304437239182/?ctp=2

Quoted:

For anyone still wondering where this text comes from, it is displayed if you enable the Gsync - Indicator Overlay. I'm not sure if this setting appears in the nVidia Control Panel only if you have a Gsync monitor but you can definitely turn it off in the nVidia Inspector program. Cheers.

 

My thoughts also were some kind of Monitor screen setting overlay.

Regards. My System: Lr-Classic 11.4.1 Photoshop 23.4.1, ACR 14.4.2, Lightroom 5.3, Lr-iOS 7.0.2, Bridge 12.0.2, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2019 Nov 03, 2019

Copy link to clipboard

Copied

Thanx but I have already tryed that, what fabulous is that this "NORMAL" thing is there even on my second screen which doesnt even suppoerts G-sync, thats crazzy, maybe I will try to rollback older driver but synce this update was crucial for new windows update... Nooooo 😄 😄 I hate this 😄 

 

BTW: its still there even if I connect just that second monitor that doesn suppoets g-sync alone, drives me really crazzy, I was considering my self as a experienced user so far, but this nonsece... Whats also hilarious is that problem is so hard to google cause of this key word "NORMAL" which gets milion of not related  results. Whats also great - Its just in ma Lightroom not in any other game 😄 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2019 Nov 03, 2019

Copy link to clipboard

Copied

I think you are going to need to completely un-install (third party) video card software, then download from the OEM and re-install.

(you will have only basic Windows video driver until the re-install)

Regards. My System: Lr-Classic 11.4.1 Photoshop 23.4.1, ACR 14.4.2, Lightroom 5.3, Lr-iOS 7.0.2, Bridge 12.0.2, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2019 Nov 05, 2019

Copy link to clipboard

Copied

As a usual the good news is also the worst one 😄 Yeah, its caused by the driver and no u cant even use the slideshow in Lightroom without ur Nvidia driver - so for furture generations the driver that was causing problems was 441.08-desktop-win10-64bit-international-whql  and theres a studio driver that worked just fine 431.86-desktop-win10-64bit-international-nsd-whql 😄 so as always thanx for support 🙂

update: just today Nvidia realesed new driver 441.12-desktop-win10-64bit-international-whql and everythibg is bacj to normal 😄 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 05, 2019 Nov 05, 2019

Copy link to clipboard

Copied

Thanks for the comprehensive reply with an answer to your own question.

The info may be very helpful to others.

Regards. My System: Lr-Classic 11.4.1 Photoshop 23.4.1, ACR 14.4.2, Lightroom 5.3, Lr-iOS 7.0.2, Bridge 12.0.2, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2021 Dec 11, 2021

Copy link to clipboard

Copied

LATEST

On 2021 year need disable this point

22200563cdzj_0-1639231528208.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines