• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Why Is Lightroom making adjustments to my RAW photos on import?!

New Here ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

Hi Everyone,

Lately Lightroom has been adjusting my RAW photos when I import them and putting some shit filter on them. I shoot on a canon 7D and DJI Phantom 4 Pro and want complete control of my images. Light room is adding contrast, saturation and white balance adjustments and has only just started doing it. I am very pressed for time and would love any answers.

Views

637

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 29, 2017 Dec 29, 2017

Something to try-

1) Check your Import dialog in the [Apply During Import]  panel, and the "Develop Settings" should be set to "None"

ScreenShot020.jpg

2) While in the Develop module- click the Menu -Develop>Set Default Settings and click the button to "Restore Adobe Default Settings"

ScreenShot021.jpg

Or you could Edit a photo in the Develop module, setting every possible adjustment to '0' then change defaults -"Update to Current Settings"

Setting Default Develop Settings will only be noticed for future imports but I think you could

...

Likes

Translate

Translate
Community Expert ,
Dec 29, 2017 Dec 29, 2017

Copy link to clipboard

Copied

Something to try-

1) Check your Import dialog in the [Apply During Import]  panel, and the "Develop Settings" should be set to "None"

ScreenShot020.jpg

2) While in the Develop module- click the Menu -Develop>Set Default Settings and click the button to "Restore Adobe Default Settings"

ScreenShot021.jpg

Or you could Edit a photo in the Develop module, setting every possible adjustment to '0' then change defaults -"Update to Current Settings"

Setting Default Develop Settings will only be noticed for future imports but I think you could select images in the Library Grid view and click on [Reset All] in the Quick Develop Panel to correct the adjustments you are seeing. (Warning: this will delete any editing you have done!!)

Regards. My System: Lr-Classic 12.1 Photoshop 24.0.1, ACR 15.1, Lightroom 6.1, Lr-iOS 8.0.8, Bridge 13.0.1, Windows-11.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2022 Nov 29, 2022

Copy link to clipboard

Copied

Were you able to correct this error? I tried to work through the answer given to you, but it does not fix the same problem you had. I am experiencing the same errors as you are.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 29, 2022 Nov 29, 2022

Copy link to clipboard

Copied

Explain your problem in detail, from scratch. Do not say "its the same problem". Explain what you did. Show us screen captures (use the "Insert Photos" icon, do not attach files).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 29, 2022 Nov 29, 2022

Copy link to clipboard

Copied

...and start a new thread rather than adding to this one!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 29, 2022 Nov 29, 2022

Copy link to clipboard

Copied

LATEST

Start a new thread but in the mean time read this: https://helpx.adobe.com/lightroom-classic/help/raw-defaults.html It explains how to change the default rendering of your raw images to "camera settings" or how to enable other defaults. The post you posted in here is from 2017 and the advice given then is no longer what you want to do now as Lightroom has changed considerably since.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines