• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

WIFI Tethering in Lightroom Classic does not work at all

New Here ,
Mar 02, 2024 Mar 02, 2024

Copy link to clipboard

Copied

I have a an apple macbook (Monterey 12.7.3) and iMac Pro(Sonama 14.3.1 23D60) both fully upodated

I have a Canon 6D, 5DMKIII and 5DMKIV firmware updated

I am running lightroom classic 13.2 camera raw 16.2

 

I have been shooting tehtered WIFI for a number of years and one day it just stopped! "Detecting Camera" is all i get.

Yes i have tried all the turning off and on, update this and update that, i even went as far as completly formatting my MacBook! I have had apple remote into my system to have a look and they cant figure out why.

Wifi tethering works perfect with the EOS Software. 

This is a big part of my business being able to roam at an event and shoot and it automatically loads in lightroom for my assistants to sell pictures on the spot. I also want to be able to use Entagged to barcode images but if im tethering with cable i cant do this either.

I need to be able to get this up and running again.

 

TOPICS
macOS

Views

86

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 02, 2024 Mar 02, 2024

Copy link to clipboard

Copied

Hi , I've moved your post from the Photoshop forum to the Lightroom Classic forum where you are more likely to get help with your issue.

 

Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 02, 2024 Mar 02, 2024

Copy link to clipboard

Copied

Wifi tethering has been broken in Classic for a while now since the last Apple system updates. Adobe Apple, Nikon, Canon, etc. all blame each other. What I do is just use the Nikon Tether program and have it dump images in a folder that is set up in Classic as an auto import folder (File menu). This works perfectly and is a lot more reliable than the native tethering was.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2024 Mar 03, 2024

Copy link to clipboard

Copied

LATEST

Thanks Jao, Yeah its been driving me mad all last year. I have cleints that love the fact i can roam and take photos and they show up instantly. 

Looks like this is the way forard till they can start and work together and give us photographers solutions and not problems.

Ill have to give this a try and see how I get on, thanks for your alternative method. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines