Adjustment Brush Doesn't Work on 10.1

Engaged ,
Dec 25, 2020

Copy link to clipboard

Copied

I'm working on a Mac and am on MacOS Catalina 10.15.6.  Since I updated to Lightrom 10.1, my adjustment brush doesn't work.  Not at all.  I click it and brush and area and no matter what slider I adjust, I get no adjustment.   I also noticed if I'm in a radial adjustment, for example, and I want to erase some of the adjustment, that brush works, however I  the "A" or "B" brush to add to the radial adjustment area doesn't work.  I turn on the mask so I can see what's going on and nothing happens.  I'm very experienced in using these tools.  Anyone else having this problem?

 

Oh and Merry Christmas!

Laura Macky

Oh you know what?  My density was at 1!  Sorry for my previous response.  I guess I had just looked at flow.  Thank you so much!  It was driving me batty.

TOPICS
Bug, Mac, Problem or error

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adjustment Brush Doesn't Work on 10.1

Engaged ,
Dec 25, 2020

Copy link to clipboard

Copied

I'm working on a Mac and am on MacOS Catalina 10.15.6.  Since I updated to Lightrom 10.1, my adjustment brush doesn't work.  Not at all.  I click it and brush and area and no matter what slider I adjust, I get no adjustment.   I also noticed if I'm in a radial adjustment, for example, and I want to erase some of the adjustment, that brush works, however I  the "A" or "B" brush to add to the radial adjustment area doesn't work.  I turn on the mask so I can see what's going on and nothing happens.  I'm very experienced in using these tools.  Anyone else having this problem?

 

Oh and Merry Christmas!

Laura Macky

Oh you know what?  My density was at 1!  Sorry for my previous response.  I guess I had just looked at flow.  Thank you so much!  It was driving me batty.

TOPICS
Bug, Mac, Problem or error

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 25, 2020 0
LEGEND ,
Dec 25, 2020

Copy link to clipboard

Copied

Could it be that the Flow or Density is set to zero?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 25, 2020 1
Engaged ,
Dec 26, 2020

Copy link to clipboard

Copied

Good thought but unfortunately that's not it.

Laura Macky

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2020 0
Engaged ,
Dec 26, 2020

Copy link to clipboard

Copied

Oh you know what?  My density was at 1!  Sorry for my previous response.  I guess I had just looked at flow.  Thank you so much!  It was driving me batty.

Laura Macky

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2020 0
LEGEND ,
Dec 25, 2020

Copy link to clipboard

Copied

Have you considered resetting the preference file?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 25, 2020 1
Engaged ,
Dec 26, 2020

Copy link to clipboard

Copied

I'd be interested in knowing how to do that.  I'll have to google to find out.  Thank you for the suggestion!

Laura Macky

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2020 0
Engaged ,
Dec 26, 2020

Copy link to clipboard

Copied

Well I googled that and did it but it didn't resolve the issue.

Laura Macky

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2020 0