Brand new Canon 5d mk iv will not tether to lightroom classic on my PC, 6d works just fine

New Here ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

Just a brand new Canon 5d mk IV yesterday. I went to do the microadjust on  my lenses with Lightroom in tethered mode. I get a PC icon on my 5d display and a "no camera detected" message on my laptop.

 

So I updated the 5d firmware to the latest version, aas well as Lightroom. Nothing changed. 

I did the microadjust for all my lenses just 2 days ago with my 6d, with no issues with Lightroom using the tether function.

I rarely use the tethered function, but I would like to have it available to use just in case.

 

I'm stuck.

 

 

 

TOPICS
Import and export, Problem or error, Windows

Views

73

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

What is the version NUMBER of your Lightroom? Do not use words like "latest" or "up-to-date"

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

LR is 10.0 release

RAW 13.0

5d firmware 13.0

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2020 Dec 10, 2020

Copy link to clipboard

Copied

It's working now. 

 

I updated LR & Windows in last couple of days. So maybe that was it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines